New Pimax 8K not tracking

issue

#61

Ok, I have the same problem now with the 5K+, I followed the steps but I cant get it tracked again :frowning:

What else can I do?

@Sean.Huang


#62

The method in my previous video is not needed anymore.

Just download the firmware here:
http://piplay-us.pimaxvr.com/P2.1.255.176.dfu

Its really easy to upgrade/downgrade firmware now.
Have your Pimax running and active, open up DFU.exe located where PiService.exe and all other files are, browse to the firmware file and click “download”.
It takes a few seconds and will restart all services afterwards. Sometimes it screws up the lighthouse tracking after restarting services when update is done. In that case, just reboot your PC

And yes its same fw for both 5K+ and 8K.

About the tracking issue @VoodooDE just delete the Lighthouse config files as mentioned i earlier posts. Happened to me again a few days ago on the 8K But removing config files fixes it


#63

Yeah, i already got it updated but it didn’t fix the problem. Neither did the deleting the lighthouse configs and restarting the service…

Do you know if the color of the led next to the power button is supposed to be pink if 3DOF mode is active and green with 6DOF? I’m getting pink when my lighthouses are powered down and green when my lighthouses are on but the lighthouses still are “disconnected”.


#64

Same here… I tried everything… Also deleting config and Lighthouse files… Doesn’t track :frowning:


#65

Hmm… Ive seen it a few times throughout the months that the lighthouses goes grey and disconnected, and PiTool misses one of the buttons on front page. But a PC reboot has solved this for me every time… :thinking:


#66

Support used teamviewer to connect to my computer and they used powershell to change the serial number of my lighthouses and uploaded the new serial and config to them.

After that my lighthouses were found and everything seems to be working as it should.

My problem is solved.


#67

Anybody who has this issue please contact me.:sunglasses:


#68

very headache with the tracking, sometimes base station are disconnected, when they change from gray to be blue colour, but always show ready/ not tracked randomly.

When will setup the room, the headset is not tracked. It always sleep.


image


#69

Problem is sovled after @Doman.Chen remote to fix, thank you so much.


#70

I THINK I’m looking to receive the same support. I’ve finally got a stable installation of PiTools and PiPlay. All devices show as “ready”, no mention of “not tracked” anywhere. However, HMD does not move in vr, as if it were not tracked. I can see the controllers moving in vr.

How are you guys contacting someone for this remote support? I only have the email address, which I’ve sent to. PiTool lists a 4000- phone number, the website only shows an email, and the home page shows a graphic for “one-on-one support via skype” but the link takes me to a store to buy the pimax.

EDIT: Messaged @Doman.Chen


#71

@Doman.Chen Not lucky today after open headset this morning.

The headset is not connected.
So I have to do by the last steps.

  1. Power off all base station and restart “PiServiceLauncher” in task manager. It look the headset always not connected when power on the base station
  2. When headset is connected, I always see that the base station are not connected until I turn on both controllers (but last time, I remember that the base station are connected although the controller still not turn on).
  3. Although the controller and base station are “Ready”, but this is not stable, the controller or base station always disconnect or show not connected. Then the image in the headset always stop moving and follow the headset (like lose tracking in vive).

I still not delete all file in lighthouse folder (Users/username/AppData/Local/Pimax/runtime/config/lighthouse/) because I am not sure you config anything in this or not, should I do it?

Although these step can solve the issue sometimes, but it not good if we have to bet for a luck every time when we want to use .

I ever install bluetooth driver in steamvr to control base station by wireless, not sure this driver relate to this issue or not, but I ever reinstall steamvr after that.

From the issue, it look there is some conflict between each headset with the software.


How to solve "Disconnect" or "Not tracked" of headset, base station, controller randomly, image follow head although not use base station. (PiTool 91)
#72

Stop PiTool sevices, Delete the LH config files and start services again. It will fix it. Check the other threads about this problem.

And it should not happen again. This is a software bug introduced a few PiTool versions back, and hopefully they will fix it soon. Before Pitool 80-something , this issue never existed.


#73

After try this step a lot time, the headset always not connect, it show that “Place the helmet in the visible positon of the base station” While I turn off my base station.

Headset show purple light and the front blue light is blink.

Should I use the old version?


#74

Why do you turn off the base stations?
No the version 91 works better than the earlier I think.

Purple light and blinking chevron is only because Parallel Projection is enabled.


#75

From testing yesterday, the headset always not be tracked or connected when the base station is power on.


#76

Have base station turned on, and do the steps deleting the config files again, and restarting the services (without restarting PC)


#77

Still not lucky, the light on headset is green, blue light on the front not blink, but pitool show “Place the helmet in the visible positon of the base station” again.


#78

Which processes/services did u close before removing the config files?


#79

Restart pitool service again, it is connected.
The all base station and controller still be gray, they always gray icon when controller are not turn on (but yesterday, they can be blue icon although the controller still not turn on, I suspect about these step).

I should turn on controller right now?


#80

Thats ok, it happens sometimes to some people. Now restart PC and everything will work, im 100% sure.

And no u dont need to turn on controllers to get LH working.