New Pimax 8K not tracking

issue

#81

After restart (pitool auto start).
light is purple and light blue is blink again.

It show “Place the helmet in the visible positon of the base station”.

Just a loop issue.
But after I install the Pitool yesterday, when I start my computer (in the mainboard page), it always show that my PC don’t have “Keyboard”, yesterday the mouse is disappeared too and I have to restart. Not sure what the Pitool doing on my PC.


I try to restart “PiServiceLauncher” around 3-4 times and headset be connected (turn on base station, turn of controller). All device still be gray.

I turn on the controllers and all device become blue, but Not tracked.

If the headset show not connected, other controller and base station is easier to show “Ready”, but always disconnect when using. So that why support let me to power off all device and power on each device step by step.


#82

@SweViver, how did you get DiRT Rally to work? I almost had it working once, I started a race, but then I was getting USB issues, where the Pimax would just disconnect every 20 seconds. Now when I load the game up it freezes in the menu. I tried adding drt.exe to Pitools, and through Steam. Any settings I’m missing?


#83

Close down pi_service and pi_server and pi_servicelauncher and remove all config files. Start up everything again and it should work instantly.

Also try changing USB ports. Sounds like u have USB conflicts.


#84

Disconnects and freezes sounds like USB issues. Always use the best USB port for Pimax. Preferably a red 3.1 port if u have one or always a blue 3.0 at least. Never use front USB ports.


#85

I don’t see
pi_service and pi_server

in task manager.


#86

They should be there. Otherwise try reinstalling PiTool 91

When all up and running u should have 4 services running
Pi_server
Pi_service
PI_Servicelauncher
PI_Overlay


#87

Okay, it come right now.
image


#88

Also disable PiTool Home (its useless and eats resources, its the PVRHome)


#89

Close down the first 3 except overlay, remove LH config files and start up all 3 services again from the PiTool Runtime folder


#90

I don’t see PiService.exe and pi_server in Service tab . There is only PiServiceLauncher in Service tab, I have to use end task for PiService and pi_server?

Close down pi_service and pi_server and pi_servicelauncher and remove all config files. Start up everything again and it should work instantly.

image


#91

Yes end task. Then remove LH config files. Then you can start them again from where PiTool is installed

Close down=end task


#92

It automatically start after I end task them.


#93

Not if u end the task PiServiceLauncher first :slight_smile:


#94

Gotta get some sleep now. Just do as told and u will get the lighthouses tracking for sure in a moment :slight_smile: Cheers


#95

Forget to turn on base station, headset and base station already connect.

All work, but will test disconnection automatically again.

Thank you.


great every thing work right now.

I make the new topic here.


Single base station (v1) Tracking Problems
#96

I had 5k+ with 1 lighthouse and lighthouse tracking dose not find HMD. I tried all but nothing really works.

Then i update USB driver in device manager and disconnect USB cable from an external DVD drive.
It was only the cable connected without dvd drive! Then it works immediately! Without restart anything. If i reconnect cable and restart HMD no tracking.
I think it is an power issue of the motherbord or a signal interference. I do not really know but it works for me!

So i recommend to disconnect all USB devices and reconnect only device you need for vr.

Hope i can help someone else with this.


#97
  1. Headset not tracking error or Lighthouse not seen. This happened to me 2 times and always seams to happen on software reinstall.

Shut down the pimax software. Locate the “lighthouse” folder at C:\Users\Administrators\AppData\Local\Pimax\runtime\config\lighthouse Delete the entire lighthouse folder and restart the pitool software.


#98

Do you already set power management in steamvr and device manager?


#99

@Doman.Chen fixed my problem like a champion. I think my problem was probably the toughest. Each time a problem was solved, something else came up not working. I think we hit every problem I ever saw here on the forums, head set not recognized, not tracking in 3d.

Now my experience is more in line with people like @SweViver , where sometimes I still have to restart the service after boot up, but it WILL connect properly when I do.

Takeaway: some of the pimax units aren’t configured right, and needs someone to run console commands to re-upload new configs to the hmd.


#100

Which headset did you receive & when plz. :beers::sunglasses::+1::sparkles: