New Pimax 8K not tracking

issue

#101

Why my text after my name is dec 21?, I got headset on dec 21.


#102

Yes to show when headset received. :beers::sunglasses::+1::sparkles:

Removed ?


#103

yes, or remove "? " Thank you.


#104

Why do you want it removed?


#105

There was a question mark after the date… :wink:


#106

I had the ? Mark looking for confirmation. :beers::sunglasses::+1::sparkles:

Speaking of which can you post date received?


#107

Received on 11.12.2018 :grinning:


#108

Thank you Nick! Updated


#109

Okay so I just got my 5K+. After five hours of trouble shooting it starts working and once you start SteamVR it instantly stops tracking and one controller or one base station goes to not tracked status after about 10 minutes of use or even less. I updated my bios, I disabled USB power managment, I disabled SteamVR power managment, I’m not in SteamVR beta, please I did the delete lighthouse and restart services and PC over 10 times so please don’t recommend that, I updated headset firmware, I also uninstalled and reinstalled both PiTool and SteamVR several times, I ran room setup several times in PiTool and SteamVR in that order as well… I dont know what else to do…

Specs:

Mobo: Asus Zenith Extreme

CPU: AMD RYZEN 2990WX 32 Core 64 Threads each core OCd at 3.5ghz

GPU: 2080ti Founders edition

RAM: 64GB DDR4 3333MHz

This is amazing hardware from the bit I got to play but the software is complete crap. I really hope Pimax fixes these issues before official launch or its going to be disastrous because no ones gonna want to fiddle around like this to get it to work.


#110

Sorry to hear your having trouble. Have you submitted a support ticket? If so post the Supen number here with @Dallas.Hao.

@EarlyBackers will flag other members whom have received headsets. I myself do not have LHes. But csn ask did you setup tracking via pitool or steamvr?

Nice system btw & congrats in receiving your headset. Title has been updated.


#111

I set up PiTool room setup, paired controllers, etc. Then I installed SteamVR and ran its room setup. Like I said it works 10 minutes or less then the head loses tracking and or one of the controllers or base stations goes to “not tracking” status.


#112

Maybe one of the other members with light house might have an idea.

Only vague idea I have might be the wall psu or usb port not supplying stable enough power to the headset.

Does the vive wands continue to track? Okay… Umm is it just the LH that stops? The LH might be having some kind of issue. Ie is it always the left side?

One thing to try is single lighthouse setup.


#113

I will contact with my Tech support colleague for fix this headset issue for you.

Please follow these steps:

click the “Support” button on the banner for submit your issue
2.Give me your question number for teach support to contact with you via service desk
3.The issue will be solved soon


#114

Hi guys

Did we already have a solution for the “disconnected” vive lighthouses? I’ve tried pretty much everything but just cannot get the lighthouses connected. Tried on 2 different computers and two sets of lighthouses with no luck. Oh and the controller pairing button is also gone…

Any assistance would be highly appreciated.

Hannu

@Pimax-support


#115

Check over the 5k 8k link in the banner. @Davebobman has a wiki on issues & possible fixes.

Which headset did you receive?

Controller pairing i believe requires hmd to see LHes first.


#116

Hi and thanks for the quick reply.

I have the Pimax 5K+. I have tried the related fixes for the base stations not tracking but it seems that in these cases the base stations seem to be connected but not tracking. I cannot get these connected at all. I’ve tried all the pitool/FW versions starting from .90 versions up but no go. I’m running out of tricks.

I contacted the pitool support email but let’s see if they will respond.

Hannu


#117

If you have a Vive can you confirm the Vive is seeing the LHes?

@Dallas.Hao please add to earlybackers.


#118

Yes, both sets of lighthouses work with Vive normally.

Hannu


#119

@Sean.Huang @Alan.sun can you assist? Tracking swnsors seem ro have an issue.


#120

Blockquote [
@Sean.Huang @Alan.sun can you assist? Tracking swnsors seem ro have an issue.

Anyone?

H