New Pimax 8K not tracking

issue

#121

@Hansupoju hi,please create service desk ticket,we will help you check the problem.thank you


#122

@Alan.sun

Hi Alan. I have tried to login to support but my login is being rejected. So I try to change my password and to this I get a response to my email that “Password resetting is disabled for your user name.” Regarding this error as well as the original problem I have sent email to support@pimaxvr.com but I haven’t received any response other than the holiday notification last week.


#123

@Hansupoju HI,sorry for the late reply, please email me directly.address:alan.sun@pimaxvr.com
thank you


#124

Hi, Backer 42 here,

I am the original poster. The faulty helmet was as per pimax instructions returned to the warehouse in UK. I paid for the shipping with my own money. It was received by Pimax in the UK on the 28th of november 2018. I have sent tracking info and proof of shipping to Pimax.

I have attempted to contact them by mail on 29 november and 11 january.

On the 12th of February, I received a seemingly automated message telling me to contact their “free pickup service” for the headset I already shipped back ! I responded the same day explaining the situation. Once more I have received no answer.

Today (10th of May) Pimax sent me an update that they have created a customer service, they mention Service Desk, chat, forum. I don’t know what to use. What would you guy recommend I use to contact them ? as apparently since november they did not respond to my multiple e-mails nor to my attempt to join them by twitter.

It has been almost 6 monthes now since I returned the headset and I am starting to think that if I had saved my money, I could now purchase a Valve Index. I am very disappointed and intend to voice my disappointement loudly.

@dallas.hao @derekvvv @mozi @pimaxusa


#125

That’s not good at all. Hopefully they can expedite this serious issue.

I have added pokes to your message. I would reccommend using the service desk.

Post your Supen in the forum.


#126

Thank you for the advice :
Here is the number I received after creating a ticket in the new support system : SUPEN-4680

@Dallas.Hao


#127

Your Welcome! Hopefully they can have you fixed up quickly. And hopefully the improvements to the support system prevent this from happening again.


#128

I hope for the best too, I got the answer “we got your request. We’re on it.”
I will see what happens;


#129

I’m on it. too many outstanding Qs.


#130

hi,

I remember I replied your ticket today,

will give you high priority.


#131

it’s been a quite long time, please give me the returning tracking number , and let me confirm the receiving.

will do the 2nd delivery asap and cover your returning fee.


#132

Hi,

Thank you for your message.

I’m not sure what you mean by tracking number as no number was given to me from Pimax, only the message “please send the headset to our UK warehouse as below” on the 19 november 2018.

If you are refering to the Parcel number (N° colis), it is shown on both the photos below CC800323572FR . The transport system is Colissimo, a brand of French national post services.

Both the below photos were already transmitted to Pimax in my mails dated 29 November 2018 and 11 january 2019.

Best Regards,


#133

hi,

2nd delivery of 8K underway.


#134

I don’t have a solution but I might have some insight. I have two windows users: A and B. I initially installed the PiTool under user A and all was well. But when trying to run PiTool as user B, I get the dreaded “unable to track headset” message. I uninstalled PiTool and reinstalled as user B. Still no go. I tried all the steps above deleting the lighthouse config on both users, restarting services, etc. I uninstalled all trace of PiTool and deleted the folders and reinstalled as B. No go.

Then in task explorer, while logged in as B, I saw that the piservice.exe and the other services are all running as user A. Somehow this is sticky between installs and I suspect it’s the reason.

Any ideas?


#135

Check this thread.


#136

Thanks @Heliosurge. Those are the same steps I tried and it didn’t work. I finally got all the services running as user B and it’s still not working. Here is the PiTool behavior.

Base Stations are “Ready” and headset is “Not Tracked”

Then I HIDE my headset, and the Base Stations first change to “not tracked” then in about 20 seconds, “disconnected”. If I bring the headset in their view again, they turn on.

So obviously the base stations and headset see each other… then how can it be not tracked?


#137

Unfortunatrly I myself don’t have Light houses fo test with.

@SweViver & @snagar might have know of a revised solution.

Btw which headset did you receive?


#138

Hi @CodeGrue,

From my experience, the shared and hidden folder in: “C:\ProgramData\pimax” is the root cause for this behavior. There might be other “registry” settings that I’m not aware off though.
My humble suggestion: since PiTool does not seem to work correctly in multi user environment, you should install it only in the user that should be the owner of the PiTool.
At the end I decided to re-install Windows 10 with only one account to be on the safe side. I know it is a bothersome work but it should solve most issues. After all is set you can add another account but don’t expect it to work nicely with PiTool though.


#139

@CodeGrue: I have two users too but I haven’t verified for a while (or rather my girlfriend hasn’t) if the workaround this works… :wink:

You can give the reset script a go if You want to?

8K/5K+ - Headset "not tracked" workaround


#140

@DrWilken using your link I SOLVED the issue based on the scripts there.

The solution, you need to delete this “lighthouse” folder:

C:\ProgramData\pimax\runtime\config\lighthouse

NOT the one here (as many have suggested previously in this thread):

C:\Users/username/AppData/Local/Pimax/runtime/config/lighthouse/