New Pimax 8K not tracking

issue

#141

EVEN BETTER SOLUTION

If you examine the permissions of the “lighthouse” folder, you will see it’s Full Control for the user that installed it, but Read Only for other “Users”. Just change the permissions for Users to have full control and you can now switch users without deleting or restarting anything and it works.

Pimax: Please make this standard in new builds so we don’t have to solve this each time.

@SweViver @Dallas.Hao @Doman.Chen


#142

Nice find @CodeGrue:+1::wink:


#143

Hi, backer 42 here,

I am pleased to share an update: I received a functioning 8K pimax and so far it has been working wonderfully for the past few weeks. My first impressions are excellent with the wide field of view and the high resolution being quite impressive.

I am quite delighted: thank you to pimax and everyone on the forum that helped. There was some hurdles and delays in the customer support but this is a young company and I’m happy that I got a working product in the end.

Cheers !


#144

@Doman.Chen I see that you have been very successful in resolving the base station tracking issues… I recently received my base station and everything looks like its working but my headset shows not tracked no matter what I delete or reset as posted in this thread. Perhaps you can assist me please?


#145

send me a private message please.


#146

I’m a bit late to this party, but here is my experience so far:
I got the pimax 8k, which worked fine, alone.
I then bought a second-hand base station and vive controllers.
On turning on the lighthouse tracking in pitool the image in the hmd went dark grey and the status in pitool read “not tracked place the helmet in the visible position of the base station”.
I tried some of the usual things, turning hardware and software on and off, following suggestions above about this and that, and nothing worked.
Finally, by accident I discovered that if I hold the headset above and behind my head at arms length, it gets tracked, and works fine.
Every time it goes out of view, or I turn off the headset or pitool, I can make it work by repeating this positional trick.
It equates to having it at standing height about a metre and a half away, facing tha base station.

If I had to guess, I’m a bit too close to the base station to be detected at first (I play sitting in front of the desk the base station sits on, probably only a couple of feet away. This was fine for Nolo, but the vive base station needs a bit more distance.)
Once detected, the close distance doesn’t seem to bother it unless the headset goes out of “sight” under the desk.

Anyway, probably all very silly and noob-ish stuff on my part, but I thought I’d throw it out there in case it helps anyone else.


#147

Not silly and noob-ish at all but it’s been noted before… :wink:

This is only an issue with the Pimax, not the Vive, so it must be something with the shape of the headset (placement of sensors) or the driver/PiTool.