New Piplay 3.0.0.85


#42

Linux has all the features! Lol, in my roll I don’t have any knowledge of Linux and I leave that to you Dan.

Eno


#43

Truth as far as I know just with Amd. This of course won’t help in the example we were talking about. But makes things interesting for sure.


#44

I guess you are correct, if the issue occur on one machine then it does make it hard to mimic it. I thought that the issue was relative to all users who install it.
I wonder if you have a “debug flag” so when you run the installer or the application,it will gather information to assist in pin pointing the issue.

Cheers


#45

There are log files that are created and Pimax can use that to determine if the installation went well


#46

From my experience, vm’s do not utilise GPUs in dedicated fashion. But they are good to test application integrity (which is the case here). The GPU drivers in vm’s are custom “drivers” so they are probably software based which is bad for 3D performance (tested this with X-Plane for example).

Cheers


#47

Hi I have the exact same problem error in the same circumstances did you find a solution

Regards


#48

add me to the list of people with a failed 3.0.085 install same error, but steam works


#49

Download & install previous version. 3.0.0.71


#50

we have to run 2 of them at the same time or uninstall Piplay first?


#51

I have been seen that issued

First uninstall that version

Install older version ( ver 1x , 2x )

Then auto update latest

It works with me


#53

I have the same issue, after updating to the latest nvidia drivers and the version 3.0.0.85, PiPlay generated this OpenSSL Fatal error.
All the games are working fine in Steam. I just cannot start PiPlay.
So I uninstalled PiPlay and I have installed a previous version: 3.0.0.81
And this is working fine. It definetly seems to be a problem with the version 3.0.0.85

For information, I am using Pimax4K and a GTX 1080Ti


#54

PiTool v1.0.1.76 is the best for P4k right now… give it a try!


#55

Install as admin & It should install without the ssl error.


#56

Where do you get PiTool and does it fix the bad ghosting in 3.0.0.85?


#57

Maybe this is already widely known but you can unlock level 4 brightness by entering registry key located here:

c:\Program Files\Pimax\PiPlay2\QtTest\bright.reg

IMHO this should be enabled by default.


#58

not finding the QTTest directory in that UNC Path? and searching in the Piplay2 directory, im not finding the bright.reg key either?

what version is this on please?

Eno


#59




#60

It’s 3.0.0.85 upgraded from 2.0.7 on Windows 7. Anyway here is the key so you can enter it manually:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\PiPlay2]
“min_bright”=dword:00000000
“max_bright”=dword:00000004


#61

Thanks I will add the key manually, might even try the dword value of 5 or 6 to see if it’s a good move!


#62

Max value is 4, you can enter 5 or more into registry, but they have no effect.