New PiPlay version 2.0.7 Beta is available for downloading


#204

I reinstalled SteamVR… same problem remains !

I tried again to go back to 236, no can do, manual or with tool.

Maybe a better explanation of what to do in duf mode (manual) like what do you do ? copie and paste in the file ?
I did it a long time ago, did not make sence then but it worked, well not anymore !

My pimax is useless now.

Need help FW 236.

And if a cleaner install of 1,1,92 (getting rid of artifacts) a how to would help.


Heliosurge
Mar 10
Feranti

So if these tests mean anything and are consistent then it's less resolution and a different format so not 16:9 which would explain the performance increase and the zoomed in view ?

Yep if the aspect ratio is different it will distort the image. Just think of VLC player; if you take an old tv show 4:3 & stretch it to 16:9. The picture is wider


#205

Have ypu tried latest piplay?

@sjefdeklerk might have some incites


#206

That’s when my problems started ! I’m trying to get back !


#207

Here’s how to roll back: Roll back to Piplay 1.1.92

I’m on v1.1.92 myself and I don’t think I will ever switch again. The only thing that is that Nolo doesnt work with this version but that thing is rotting away in my basement anyway since it’s such a horrible piece of hardware :slight_smile: I like it that this thing is using the SteamVR renderer and that you can shoot screenshots from within SteamVR. Apart from that it just works.


#208

Sounds like my NOLO should stay right where it’s been.

What were your woes and did you try the ceiling mount?


#209

Hi, please follow this link for flashing the firmware: [quote=“Lison, post:1, topic:20”]
Notes: Please make sure that the serial number of your headset same as : 100XXXXXXXXXXXXX ↓Tool’s link at: https://mega.nz/#!YY5XCKQK!_4ejQUEPDTfICZrfSR2tJaT9n5bsUouDD7TTCmvYoXc
[/quote]

Firmware 1.0.0.236: https://mega.nz/#!FYInRIKC!HDmfksrdKxtVb_42q94ax41FZmaXZcg7mpIiBLYHO9g


#210

So is this just going to be ignored?

After rigging something up to get the Nolo slapped on my ceiling, it does not even work up there…

SteamVR sees the base station as front facing on Piplay 2.0.5.46.

@Pimax-Support


#211

In an old topic they posted a link to a google drive that had the 360 dlls for version 2.0 piplay. I’d have just linked it but I can’t seem to find it.


#212

If anyone has the Nolo ceiling mount .dll working on Piplay 2.0.5.46, do link.

Can’t find it in the clustered Piplay release threads.


#213

have same issue, pls fix it or upload a working 360 dll
@Pimax-Support


#214

I already asked it before and they answered that they’ll try to integrate nolo 360 in the next version of piplay.
In my opinion the next piplay will come with the 8k.
I think 8k development is their priority and when you see the success of their Kickstarter campaign it makes sense because of the big pressure.
So the only thing to do is to be patient and to continue to participate and claim 4k development. I use 1.93 version to keep the best experience for my 4k.


#215

I think it’s a bit difficult to be patient when devs are more concerned about something that does not exist, instead of thinking about the consumers who bought the Pimax 4k.
Honestly, I think customers who bought the Pimax 4K should get more attention and respect.
I really want to play the new VR games, but I can not because the Pimax 4k has been abandoned.
We were placed in the “background”, “now they can buy a Pimax 8K or they can disappear from the forums”.

I like Pimax 4k, but that’s how I’m feeling, without any solution to the existing user base that would like to play the new game releases.


#216

My problem remains !!!

Why o why did you have to play around with the render ?
It’s what is essential for a virtual world that it keeps the intended proportion and what not that the developers created or what a camera was meant to reproduce etc…

You’ve gone and fucked it up as a famous youtuber says.

I have gone back to FW236.
I have made the cleanest install of piplay 1,1,92 that I could.
I reinstalled steamvr.
Reinstalled simple vr player.

Still the same problem !

Distortion on every videos I have so bad it gives me vertigo after 30 sec.

Now please tell me what did I miss ?

Where is that piplay2 remnant hiding so I can kill it for good !


#217

@Daimonion @CMM @Vort3k @elo
Hi, 360 ceiling setup copied here for your reference.

By the way, we considered the feature that @Fabian proposed supports switching between 180.dll and 360.dll, but it still has a bug as per recent testing, I think it will be added in further release.


#218

Hi, please let me know your PC configuration, e.g. GPU, GPU driver version, PC type (desktop or laptop).
Is it possible to take a picture or small video about distortion issue?


#219

when I use the 360 dll, my pimax wont connect - why? When I use normal dll everything works fine.
Did new version of piplay break the 360 dll use?


#220

Same on my side which is why the inquiry about an working 360 .dll was inquired about for 2.0.5.46.

Strangely, 2.0.2.33 also did not like the 360 .dll.

For 1.2.97. the 360 .dll is working but the drift is extra bad.


#221

Use the 1.2.93 version in it for the best current drift calibration


360 degree ceiling tracking with Nolo VR
#222

PC:
CPU Type
Intel® Xeon® CPU X5450 @ 3.90GHz
Graphics Chipset
Radeon ™ RX 480 Graphics 8192 MB
Radeon Software Version
17.7.2
8gig ddr
Almost a year working fine on 1,1,92, FW236
I unpluged hdmi and after repluging hdmi I ad problems.
So I tried new piplay, and updated FW.
Got it to work but movies are distorted.
Reverted to like before but distortion remains.

I will see what I can do about pictures.

But lets say you are in a room (movie)
it can look bigger but still you are zoomed out and the objects and wall will not have straight lines.
On one video I focused on one distorted corner wall, and had to use the distance function and get closer by 50% to make that corner look straight.

I have a though… It could be like the IPD got whacked or something ?


#223

Ipd could definitely be a factor. @sjefdeklerk or @Enopho may know of an offset difference between 1.1.92 & newest.