New Pitool is available now from Pimax



That Index headset will come with support for 0% of Oculus games of course, unless you use a 3rd party hack (revive).


Are you comparing Revive support for Oculus games to Pimax’s? That’s a losing battle, my friend.


No. I was comparing Valve’s (none) to Pimax’s (some).


Don’t get me wrong. I’ve been wound up by Pimax too. But Oculus support is at best an added bonus as a first party feature.


Lol, true. That’s one less workaround I have to do with my Pimax. Hooray.


My big issue with playing Oculus games right now is adjusting the in-game controller angle to fit my Knuckles alignment. So like in Robo Recall, I have to really bend my wrists down and raise my arms high to be able to aim down the guns sight.

If I was able to use Revive, there’s a tool via OpenVR Advanced Settings that allows you to offset the controller angle for Oculus games, but with Pimax that option is sadly unavailable, so I’m stuck with super awkward aiming.


Yeah, fair point. I had the same problem in Robo Recall when I tested it the other day.


Also the total lack of chaperone bounds is problematic.


Indeed & pimax’s support of running oculus was during the p4k days worked better until they discontinued it in piplay & reintriduced it in pitool.


Good point - I’m still on version .91 because I light-heartedly said to myself that I will wait for the next stable version, where nobody has substantial complaints… :joy:


Well agreed something need to add to their Oculus support.


This is where hopefully when they roll out the opensource these type of things can have better focus. In the meantime though a simple low tech option of a carpet can work. I remember it was an early idea for chapperone. Lol

Step off your leaving the ring.


Can CONFIRM that the GPU tweak works again in .144 using Sweviver’s .dll file.

Also, I don’t know how, but I loaded into a track in rFactor 2, without using the GPU tweak yet (remember whenever you come from a menu, it resets itself) and I was getting a solid 90hz in the pit garage. I had to double take as it looked strange that straight away I was getting 80% usage and a locked 90hz. So I drove for a bit, wondering if the track was just super optimised.

Nope. Backed out into the menu again and went back in, 73 - 75hz sitting in pit garage and 60% usage. THE TRICK WORKED BY ITSELF SOMEHOW. So, this has be fixable, surely.


What is the gpu tweak?


I have news for you, you were already signed up for the task the second you clicked that buy button.


Thank you for restoring the Tweak!
Really looking forward to the permanent fix!


It also happens to me occasionally that the GPU Tweak enables by itself but it’s rare.


SteamVR Input Profiles works even with ReVive games. “Edit Action Poses” is the setting that probably interests you ( I don’t own RoboRecall so I can’t test it )


Even with SteamVR not running, being that it’s an Oculus game running through PiTools?


I don’t know, I’ve never used PiTool’s Oculus support, I don’t even love that it exists. I tried it a long time ago with ReVive and Lone Echo