New Pitool 1.0.1.180 is available now from Pimax

pimax-official

#202

I’m finding that there are hitches and skips in the frame rate for RF2, not too bad but noticeable. AC borders on unplayable, tried various troubleshooting steps like removing overclocks, updating drivers etc. Reverting to 144 and it is back to normal


#203

I installed PiTool .180 and the file mentioned above. I just played Elite D for an hour. Everything seems fine and I didn’t notice any “hitching”. The framerate was good.

I’ll probably try AC tomorrow night to see if I have any performance issues.


#204

It reminds me of SteamVR vs openvr.dll. SteamVR would crank higher framerates at times, but openvr.dll did the pacing correctly, meaning lower FPS but smoother. I really hope Pimax did not just removed pacing for sake of higher GPU usage, but I suspect it seems least there are attempts to make pacing more aggressive, which might cause some issues (it is very difficult problem btw). But here’s the awesome part - no one forces us to use certain version of a software, so all is good, and I really like stuff done this way, where user has a choice.


#205

What’s the best way to bind this function to a button? This seems an obvious solution if the frame rate reverts to ‘normal’ during races.


#206

Quite a considerable number actually.


#207

That’s good to hear. I’m a programmer and I think open source is a good thing, but the last thing I want to do is more programming, after a full day of doing that.


#208

Tried the .dll swap. Basically makes it 144 in terms of GPU usage. So really a step backwards. I can’t even get the trick to work with it either. So I’ll be trying to sort out the glitching with 180 until Pimax kindly look into actually testing the driver before releasing it. Surely racing sims aren’t the only titles affected?


#209

Yeah, definitely, and surely the bottleneck moves around your system.


#210

So, this is a step in the right direction for everything tracker and all the devices that need to be bound, but i’m having a issue where the trackers will disappear after getting out of the playspace, and only one of the 3 will come back, they all stay connected (green led), but only one seem to continue working, the rest being grey in the steamvr UI.
Thanks for fixing the vrchat index controllers finger issue.


#211

@Doman.Chen NoloVR unstable is actually! Stable version is 1.0.1.129


#212

an guide to start an disconnected PSU then you will know if it can start or not…

some PSU have an internal thermofuse that resets when the main power have been disconnected for a bit of time… so if your room have been very hot then try that also.


#213

There’s a hardware tester for power supplies. It’s just a socket with a few wires and an LED, so it’s inexpensive. I have 2. I bought one and then got another one, which was included with a new power supply. It’s a handy tool, if you maintain your PC yourself. I’m in charge of my families’ computers, so I have found it to be a useful tool on several occasions.

Mine looks a lot like this one (which doesn’t have the LED, like mine does).
. https://www.amazon.com/24-Pin-PSU-Jumper-Starter-Compatible/dp/B0756WFMNF

Here’s a nicer one, which actually has a lower price, but it ships from China.
. https://www.newegg.com/p/1W9-00A5-00004

This is the same as above, but is currently on sale. It’s more expensive than the one above, but includes free shipping (and it’s shipped from the US), so it’s currently the best deal. It is more capable than my testers (it can also test SATA and HDD power), so I’ve decided to buy it.
. https://www.newegg.com/p/1W9-00CV-00008?Item=9SIA4RE84S1129


#214

Since installing this version, nothing works :stuck_out_tongue:

Oculus just had an update too, which made it Win 7 incompatible. And they removed Luckys tale from me.

But SteamVR doesn’t work either.

Can’t see the Pimax Moon landscape. Just the logo, without the text I think previous versions had.

Reinstalled the old version and it works again, but not Oculus. Got to find a way to revert back, or does it work for anyone else?

(Yes Win 7 is the last and final Windows system).

EDIT:

This fix makes Oculus work again (you just need the files, no need to reinstall I think):

Not sure if it helps with 1.0.1.180 though.

About Luckys Tale

EDIT 2: For those of you who lost Luckys Tale:
https://www.reddit.com/r/oculus/comments/ciznds/oculus_removed_my_copy_of_luckys_tale_not_sure/


#215

Did you notice that you cant set refresh rate per game anymore?


#216

i would… (20 characters)


#217

How does the index FOV compare with pimax on small mode?


#218

Apparently pretty similar but I’d wager the Pimax still having the edge based on the pure numbers being thrown around. You can never tell which numbers are actually legit or what they refer to so using them both is the only way to know.

When the Index comes to Australia, I’ll let everyone know.


#219

I tried Assetto Corsa using ver .180 and it ran at 80 fps almost all of the time. There was absolutely no hitching. The game was smooth as silk. I had PiTool quality at 2 and in SteamVR I set it to Automatic and Application/AC at 150% for a res of 3376x3132 per eye. I turned PP, FFR, and Smart Smoothing off.

I did have in-game settings tweaked (no effects, low shadows and reflections, and AA at 4x). I also replaced the .dll that @SweViver mentioned above.

It was a great experience; it seemed better than ver .144. I think I can increase some settings and still have a good framerate, since I didn’t see it drop below 78 fps (which was rare, mostly it was pegged at 80 fps). This is on an i7 8770K, 16 GB, and RTX 2080 system.


#220

were you click the “apply” or “save” when you changed the any setting? try to do next time.


#221

OK but that’s with the dll fix, before that was it working? I will need to try that and see what my results are. Is it the link further up the thread?