New Pitool is available now from Pimax



Yeah. But there it’s just the Pitool program itself… it’s just a simple 2D desktop program and should not behave like that.


Wirh changes to W10 display manager there is even an additional compatability tool for older programa to fix other display issues outside of the compatability wizard.

I haven’t exoeeienced the fxxa bug as Nvidia by default didn’t have it set to on by default.


I understand you, but I don’t have the same experience. You need to (please) “COMPREHEND” that others are not having the same problems as you.

Both 144 and 180 work well for me. I’d say that 180 gives me a higher, smoother framerate, according to fpsVR. That’s in Elite D and in Assetto Corsa, which are currently the only games I’m playing in VR.


we will fix this issue in the next version.


Fix Robo Recall for Pimax through the Pi tool . remove the height bug or insert a height calibration , like fps vr did in steam vr , improve index controller , so we can grap things and add vibrations when we shoot the guns .


Maybe Pimax can share their mobo test bed. That would be usefull (mho).


I tried .180 today. First game: Beat Saber.
The cubes are almost transparent and the game is not playable because of that.
I returned to .144.
Anyone else with this problem?
2080ti and 8k is my configuration.


my controllers dont work with the latest pi tool version 180 anymore in games . No hands in onward and no hand movement in arizona sunshine with the index controllers on the 180 pi tool -.- !!


Since updating to .180 my controllers and lighthouses are not recognized.

I deleted the PiMax lighthouse folder, but still cant see controllers or the lighthouses.

Steam Beta 1.7.3 if that matters, but they are not recognized before loading steam…

Any ideas?


Did You try to restart PiServiceLauncher service after deleting the lighthouse folder?


I uninstalled PiTools, rebooted, then deleted every PiXXX folder and registry entry I could find. Restarted the machine and installed again.

No changes.


You could try a SteamVR reset as PiTool uses lighthouse info from SteamVR:


Everything works now , even with the pi tool and index controllers :slight_smile: Performance is great in Contractors maxed out on a rtx 2080 ti and pimax xr ( 82hz and 82 fps with gpu usage of 87%


I’ve been using the Index hmd and knuckles until today.

So I installed the new Pitool to get back into the 5k+.
In steamvr home environment I see my fingers move as they should with the knuckles.

I fired up Skyrim and I could walk around and turn with the joysticks but that famous A-button problem was there. I already run the Nexus mod for that so I just thought I’d check the controller bindings in steam settings. Nope! That didn’t work. Opted out of steamvr beta and tried again - nope!

Is there a fix, dear peeps?

I searched this forum and googled but couldn’t find anything.


You need to use this:


This has been happening to me with the controllers since PiTool 180 (on both SteamVR 1.6.x stable and 1.7.x beta). It eventually picks them up after restarting PiServiceLauncher a couple of times.


It’s a Skyrim VR / Index Controller issue. Whether you use Index or Pimax does not matter.

Anyway, sjvd posted the fix to it :grinning::+1:


Let me be clear here, guys. When using the Pimax I CAN’T ENTER the controller bindings. “The button” changes color to confirm that it is being pressed but NOTHING happens.
With the Index I can enter these settings and combine them with nexus mods and yada yada, but I can’t do it with the Pimax for some goddamn reason.


“then set up the SteamVR input bindings separately”

This is the part that do not work.


Make sure the index controllers are paired and on in Pitool BEFORE you boot up Steam, and BEFORE you run Skyrim.