New Pitool is available now from Pimax



I come from 129 so there are some new things that needs some documentation:

1 - Game List, there are some predefined settings on that panel, how do i edit/add/remove those settings ? are those settings applied automatically when i launch the corresponding exe ?

2 - Compatibility with Vive Only games, is it for Viveport games ?

3 - can i purchase vader immortal and defector now ? do they work without revive ?

gonna test it out thanks

  1. Game list still needs some fixes. But essentially you have common settings & per game. Once you adjust settings click save near top. Per game setting reported not working 100%. But essentially if game launched f4om pitool it should apply settings. I usually launch from steam.

  2. Vive compatability is for some titles that look specifically for Vive headset.

  3. I believe both are working. Defector is a bit Dark. Do a search as there are posts discussing these 2 games


What I want to know is what you lose by having the Vive compatibility checked for everything. If there’s no downside, why not make the Pimax always appear as a Vive.

@SweViver could you find out?


Vorpex Dev doesn’t like it spoofing as a vive headset & said it could cause issues.

The feature to appear as a vive headset was onlt implemented as some games look to see if your running a Vive.


There shouldn’t really be any Harm in leaving it on as it first identified itself as a Vive MV. However a program that checks for pimax & applies specific optimizations may not apply them when seeing a “Vive headset”.


I have been having pretty considerable jitter (shaking) with this version of Pitool. I never saw this in any previous version. Is this a known issue? Is it possible that my headset decided to break? Do I need to wipe down the headset to clean it or anything? I’ve never had dust impact any of my other PC headsets but I have had to wipe down the sensors on my Quest before. It happens no matter what game is running. It happens in SteamVR Home also. The first time I noticed it was during Fallout 4 VR but since it’s Fallout 4 VR I assumed it was just the game itself. Then once I started seeing it elsewhere I realized that it was a real problem.

I double checked that my lighthouses are not loose and can confirm that they are solid so I don’t think it is an issue with them.


This version was unplayable for me with Fallout 4 VR. I went back to the previous version and now have no problems.

I know it’s a long thread, but if you read earlier comments in the thread you can see this being said by myself and a couple other people.


Oh ok, good to know. I found that performance was actually surprisingly good for me other than the jitter. Thanks for the info!



Now I get the 20 char meme… :sunglasses:


It still identifies as Vive MV for me, is this not normal?

Also I just realized smart smoothing doesnt activate at all for me, even with considerable frame drops. Is there a trick to get it to turn on?


It is when You’ve enabled “Compatible with Vive Only Game” in PiTool (that’s what that option does).


As @DrWilken said Vive compat mode ident8fies it in steam.

Smart smoorhing comes on when enable depend on how much ia dropped from my understanding. If running at 90 try 80 or 72.


It’s 90/72/64 on a 5K+… :wink::+1:


Actually, on that note, I had such a great experience in AC tonight in the V8’s with smart smoothing enabled. They are pretty tough to run and I wanted to give smoothing another try, as it works pretty well in ACC (you sort of need it in that title). Mate, very impressed, was super smooth and felt very stable. I was able to crack SS up to over 200% and the image looked immaculate.


There are no amount of frames dropped that enables ss for me. I spent all day yesterday trying to trigger it.


After downgrading to 144, the jitter / shaking was gone. Also, in NMS (which is what I’ve been playing recently), the performance seems to be just as good as it was with 180 (except now it doesn’t shake). I play with PP off and just live with the messed up grass in that game.


I have big delay of controllers (vive wands) in contractors with smart smoothing enabled.


Have check mine again. But do know you need to remove headset to see it active as it turns on & off. Or did before.

I think someone said fpsvr has a beta support for pimax but haven’t looked into it.


yeah thats what I was doing, ss was inactive the whole time


Having had a lot if free time recently. Will check Vector 36 & as it is pretty heavy & smart smoothing usually is active in that title. Might be a few days though. Doing sime construction work.