New Pitool 1.0.1.180 is available now from Pimax

pimax-official

#402

New nvidia driver 436.02 ruined the vr performance somehow for me :confused: even in steam vr home i am not getting 82 fps with my pimax xr sometimes …Anyone else ?


#403

I haven’t seen any difference.


#404

yes, I reverted back to 431.60 becouse they crashed often Dirt Rally 2 and show more GPU and CPU dips in fpsVR app even with latency feature off.


#405

Yup, 436.02 ruined VR performance (and causing crashing where apps used to run fine) for me as well, using SteamVR beta. Using the Playa player to play, ehm, educatshonal VR videos gives herky-jerky playback now whereas with the previous version 4K videos played fine, for example.

Guess I’ll revert as well.


#406

But the crazy thing is , Apex Legends runs almost with 144hz in 4k maxed out now on my acer x27…I got atleast 30 fps more in this title …:confused: Cant decide now what to keep


#407

It ruined my performance. Then I realised it had somehow nixxed my gfx card overclock in precision X1, and was running the card like it was saving power. I re applied the overclock and it seems to have fixed the problem.


#408

Dont know if mine is just an isolated incident to me.


#409

The problem happened to me again on restart! The temporary fix is to change my over overclock by any amount (like1mhz) and that seems to ‘lock in’ full gfx card utilisation again.

It’s like the new driver is applying a power saving mode by mistake in the background. Hopefully Nvidia patch it soon. But at least this works in the meantime. And that new sharpening filter is really nice!


#410

I have not noticed any DCS performance drops on the latest drivers.


#411

I have strong frame drops, even in the Pimax moon environment, since I installed 436.02

I recommend to stay away from this driver. I am reverting back as we speak :unamused:


#412

Row back there yours truely.

Fitzy, does this always work? So I apply +1MHz from any config, and then the driver behaves as intended? I will try it as well.


#413

No issues here but not over clocking my RTX2080.

Maybe check the Power Setting in Nvidia Control Pane - Manage 3D Settings.

SteamVR Home and Pimax Home - no issues


#414

Yeah. It seems to. I just change it by 1mhz so it’s different to the previous config and click apply, and it seems to ‘remind’ the power settings to go for the much more aggresive curve/clock speed.


#415

Yeah. I’ve got mine all set right in the Nvidia Control Panel. Which is what makes me think the flag is getting toggled incorrectly somewhere in the background.


#416

Strange behavior. I have Power Plan Switcher as a shortcut if I need to ensure my system is running how I want but I use that mainly when I go mobile and switch back to Balanced Power Plan instead of Battery Saver which sucks.

I haven’t noticed any weird power plan switching when I am using the new driver and VR though. Hope you pin point the issue and resolve it.


#417

So where do I have to makes adjustmenst ? screenshot pls


#418

Hi, I recently came back to my Pimax and I have a problem.
If I use 180, Steamvr doesn’t track my headset (as if it was out of LH range).
I have to roll back to 144 in order to work.

Is that a know issue? Is there a way to fix it?


#419

I haven’t proved much this 180 but it is posible that smoth runs way better than previously versions?

I am not a fan for this proyections systems but in 180 looks usable, almost in subanutica…


#420

Maybe try to do the room setup again in both pitool and SteamVR


#421

I’ll try that tomorrow, thanks :wink: