New Pitool 1.0.1.180 is available now from Pimax

pimax-official

#422

I have updated Nvidia drivers to the latest ones, and received a new 5K+ as an RMA replacement, but it’s showing real hard framedrops every 15-30 seconds, twitching the entire image. It’s unusable, I feel sick within minutes. I have since rolled back to 431.60, removed any overclocks on the system, reinstalled PiTool .180, and then checked monitor games. No framedrops in monitor games. My Rtx2080ti runs smooth there. These framedrops didn’t happen with my previous 5K+, and the only thing changed was the Nvidia drivers updated yesterday.

As I haven’t been active in these forums before a few weeks ago - may the reason be in the replaced headset, has this happened before?
What Nvidia drivers are recommended to go along PiTool .180 ?


#423

I’m not sure what to recommend, other than it sounds like you should stick to the drivers you are using now. Waiting until the next release would make sense.

nVidia has made some significant changes to the 436.02 drivers, including 10-bit RGB channels (30-bit color) for reduced banding. They seem to be working fine for me, possibly because I have a 12-core i7 8700K, so I have threads to spare.


#424

Had this issue with 180 too, steamvr was always saying “place headset into the playground area” but never recognized it.
Solved the issue by deleting steamvr / pitool completely (uninstalling + manual revome of all configs and folders, espesially programm data % appdata).

As for now the headset still asks me always to put it inside the circle zone, even though its always visible to the basestations outside this zone. I find this somehow weird, but once i put it inside - it always works even if i move outside the zone afterwards.


#425

A few words about the current version of smartsmoothing. It’s ok, it’s really nice to fly in DCS. There is one thing that is a problem from the very beginning and I do not see any progress to improve it - indications of HUD that split when maneuvering against the ground and lose focus - you can live with it but it would be nice if it were corrected.


#426

One of the Issues Fixed in 1.0.1.180 is

Where are details about it. What was updated exactly?


#427

its the new nvidea drivers,on my pimax,and valve index terrible performance on these latest drivers.

i rolled back to the old drivers and now everything is okay again…


#428

Thank you for the information. The second oldest didnt fix it for me. Can you please tell me which driver version you are using?


#429

i use 431.60,dont forget to uninstall the new driver with a good program like ddriver uninstall…


#430

Ah. I think we are talking at cross purposes. Do not use 180 you will get hard frame lock ups. Use the previous Pitool!


#431

It has a bug for some users where it over uses the GPU and causes hard frame hangs that are very jarring. It is discussed many times earlier in this thread. I assumed you were already on a stable pitool.

The previous Pitool is stable.


#432

What you are describing is exactly the problem with 180, where the entire scene sticks and moves with the headset.

The Nvidia driver issue is a separate issue where you just lose performance.

Use this Pitool Version:


#433

Thank you very much Fitzy! John as well.

I will roll back to pitool 144 then. I just hope i can use my index controllers with 144. I dont want to find a new nickname over eventually losing my cool :stuck_out_tongue:


#434

No worries.

You should be fine with Index controllers. I’m using them with that Pitool version.


#435

Stick to Steam on that Pitool though. Oculus games don’t work too well in that version. The controller angle is skewwiff in some of them.


#436

Ah, that might explain why I haven’t seen a problem with it. I have a 12 6-core i7 8700K and it looks like it’s not being over-used.


#437

That’s a 6 core, 12 thread processor. Big difference.

In regard to this PiTool update, had some crazy crashing wherein the entire game just froze and I had to totally restart PiService. Rolled back to the previous beta update until a new one is released.


#438

I uninstalled Pitool and Steamvr including related files, made a fresh install, made a room setup from Pitool but Steamvr still can’t see my headset if I use Pitool 180. I can’t launch room setup from Steamvr because it doesn’t detect my Pimax.
It’s the same problem you had: “place headset into the playground area”

With Pitool 144 it works.


#439

Yeah, ive forgot couple things:

  1. try to use different usb port
  2. delete OpenVR Advanced Settings Dashboard Overlay if you have any (its possible that you’re using some very old build like me and this could cause issues as well)
  3. uninstall fpsvr app if you have it (able to install it back when it gets to working state)

I had couple issues, starting from controllers not showing in onward and ended with headset being not tracked at all. I believe fpsvr or openar was the issue for controllers, while usb port (or config files) for the hmd itself, but im not sure about all this. I can only guarantee that i had this issues with 180, had to revert to 144 and lower, but decided to give 180 one more chance and could solve all issues performing the most “clean” install i could, including ports change.


#440

Once again experiencing constant stuttering without any clear performance struggle. It’s not as bad as some earlier stuttering issues but still annoying enough even on steam home. Reverted back to 1.0.1.144 and it’s silky smooth again.

H


#441

Can’t get it working :frowning: I changed usb port/hub, uninstalled and reboot several times. It’s like 180 is no longer supported by latest steamvr version. The headset is detected in pitool but not in steam.
I’ll stay with 144 till Pimax fix this issue…