New Pitool 1.0.1.180 is available now from Pimax

pimax-official

#442

Working fine on my Humble 4 core i7700HQ as well (Hyperthreading turned off). Have Low Latency set to On and VR pre-rendered frames set to 1 in Nvidia Control Panel.

Also check power settings there. Some have said of the new drivers kicking them down into a power save state when playing but personally I have not seen this.

  • Oh and always keep an eye on SteamVR’s default.vrsettings file as updates recently have been banging
    “maxRecommendedResolution”: 8192,
    down to 4096 which sucks if you are pushing high render targets with FFR.

#443

I can confirm it. In ED i got terrible spikes and dips in GPU CPU frametime. After deleting both pimax directory’s and reverting back to 144 it’s gone.


#444

I have, after the recommendations, also reverted back to 144 and the framedrops are gone.

I wonder if Pimax needs to collect data on their Beta Releases like 144 or 180. Is there a way we can help them, have they ever asked for logs or similar things?


#445

It’s possible that Pimax support asks for logs, but AFAIK they’ve never publicly asked for them.


#446

Agreed Pimax should give an option to upload logs much like Windows does with option to review what will be sent.


#447

That would be great, but I think it would be a fair bit of work to implement. I’d prefer the PiTool/driver programmers concentrate on driver features. @Sean.Huang, a simple log that could be emailed to Pimax would be a good initial implementation.

The project I work on uses Google BreakPad to detect and report crashes…


https://chromium.googlesource.com/breakpad/breakpad


#448

still can’t play Beat saber with .180, the cubes almost get invisible.
.144 works fine. Please solve that problem pimax. Now back to .144


#449

You realize that Beat Saber has a gameplay modifier called ghost notes, right? The modifiers purpose is to make notes invisible except for the arrows.

I’d say it’s highly unlikely that it’s the PiTool update causing this.


#450

I don’t know the gameplay modifier but .144 works fine and .180 not. The only difference in the configuration is .180.


#451

I play Beat Saber everyday of my life… I was on the latest PiTool update for at least a month before I reverted to .144 because my headset was randomly freezing up. I can assure you Beat Saber works 100% fine on the latest PiTool update.


#452

Question with you guys who had issues with the Nvidia 436.02 drivers, did you by change install the driver only or was it the GeForce Experience Driver package?

I had just the driver to start but thought I would try GeForce Experience but when I did it neutered VR performance in Il2. Uninstalled GeForce Experience and all is back to what it was. Smooth and much better performance.

Just a thought.


#453

That’s an interesting observation! I installed the GF Experience, but uninstalled it as soon as the driver was updated. I haven’t noticed any issues with slowdowns.


#454

For me there were no performance issues with the latest Nvidia drivers. PiTool 180 was the culprit and while producing a higher framerate, it produced hard framedrops too.

Once I reverted to 144, I used the latest Nvidia drivers again as well.


#455

I have tested the 180 ones with the nvidia 436.02 and no issues for me,

I have tested dirt 2, subnautica, beat saber, doom, projec cars 2. No much time, but that time without problems

I repeat i am surprised with the smart smoothing how it is works now, it is usable for me in subanutica for example.

I have a 5820k@4.5 with a 2080 ti. it is ver strange the diferente that we have each with others below this 180


#456

You do realise there are two driver packages Nvidia puts out don’t you Jo?

Some might have issues with the Game Ready version of the driver, that was what I was alluding too.

I did have VR issues installing the Game Ready Software - I was wondering if the scaling and sharpening combo would work in VR, well not with what I tried.


#457

Since Smart Smoothing caused flicker in Dirt Rally with 129 I just now thought to try it in 180 and it works great. Able to crank up the graphics. With this and the way Smooth is working in DCS now, I 'm quite pleased.


#458

Okay since we all know that 436.02 didnt do well interms of performance , did someone test with the lastest 436.15 and Pi Tool 180 ?


#459

Not yet. I’ve installed 436.15 and hope to play tonight.

Note: I’ve only installed the driver; some reports indicate that the problem may actually be due to the GeForce Experience app. I didn’t have any trouble with 436.02 (drivers only).


#460

I already had GeForce Experience installed.

Didn’t have issues with 436.02 which was upgraded
from previous Game Ready Driver using the installer (no “clean install”, no DDU used).

436.15 installed the same way but not tested yet.


#461

So, if anyone has gotten VR to run on PiTool 180 without framedrops:

Which Nvidia driver are you using? And is GFE installed or not?

That would help tons if you could get a picture. :grinning: