New Pitool 1.0.1.180 is available now from Pimax

pimax-official

#482

Is it worth going back to 144 if I play Elite? Not seem these massive spikes except on planets near the center of the Galaxy


#483

I didn’t notice any particular differences in Elite. It seemed about the same, but I do have a fairly beefy PC. You can tweak your in-game settings to reduce the graphics load on planets, which I’ve done (use High, not Ultra and lower Terrain Work). I only use HMD Image Quality at 1.25 when I’m exploring. Around planets and stations, I set it to 1.0.

Here are my current settings:


#484

Query, what dll file would that be in system32?

Not seeing much Pimax related there. Be grateful for the file name.


#485

@blitze libpvrclient64.dll it is mentioned further back in this thread. The one you replace for the swevivers gpu performance thing initially.

On extensive testing I have debunked myself. It seems that it was a little bit better but I still got hitches and skips (less severe) that were still fully resolved by reverting back completely to pitool 144. So you can disralegard for now.


#486

You and I have spoken before :slight_smile: it seems my issues were related to being at the centre of the galaxy. Seems much better now I am back in the bubble

I get 45fps with very good quality. I’ll stick with 180


#487

Just want to share my experience here that I was into the same boat as Anton with Assetto Corsa.

I was experiencing loss of fluidity lately, so I decided to upgrade my GTX1080TI for an RTX 2080TI this week to resolve the issue. All my various benchmarks score have raise from 21% to 42% with that GPU but to my biggest surprise, it was a tiny bit better but I was still not happy with the result at the end. I still had some FPS lost like 86-88 FPS often for just a fraction of a second but it was enough to be perceptive. I was like damn, how come 1 - 2 or 3 FPS under 90fps can have such a bad impact on the fluidity and the overall experience.

I saw that my GPU was only at 48-60% of usage, so I know it wasnt a graphic card performance issue. It is almost a walk in the park for such a beast GPU.

Same thing for the CPU usage, things wasnt showing it was a hard task for him either. ( Ryzen 5 3600 OC )

I then came here onto this thread this morning and saw that a lot of user report complaint about pitool 180.

I reinstalled Pitool 144 this afternoon and boom. Now even if my frame drop to 88 FPS sometimes under certain circumstance it is not disturbing anymore and the image stay fluid and the experience is smooth and great again.

When I open the render stats into the game I can now see the graph have a lot less spike like before and the line stay straight most of the time.

All that hassle and the answer to my problem was just 2-3 clicks of mouse away from me !

Between my driver is 436.15 with my RTX but I was using 430.86 with my 1080TI until last friday the day I got my new graphic card.


#488

Just adding my 5 cents. Not extensively tested but if you install pitool 144 and grab the dll file out of the system32 directory then install 180 and replace the dll file in the system32 directory it appears that you get 180 features but not the juddering and skipping issues.

Is it working?


#489

yeah i noticed that, wasnt sure if it was a steamVR beta update or the nvidia update that caused it.

Tracking seems a bit freeze prone lately sonetime i have to reset the hmd or pc to fix it


#490

im confused by your statement. So it works fine o .180? or you hat to revert to 144?


#491

so its the combination of 180 pitool with newest drivers.

Use one or the otber but not both.


#492

I’m using PiTool .180 and nVidia 436.15 (Release Date: Tue Aug 27, 2019) and things seem OK for me. I haven’t noticed any stuttering, frame drops, etc.


#493

Same here. Did you try ultra latency mode Neal?


#494

No, I’ve left it off. In case anyone is interested, these are the settings I’m currently using on my RTX 2080.


#495

I’m on nVidia 436.02 and pitool .180 and raw data is a 20 fps unplayable mess.

Can you check if Raw data is working for you?


#496

I’m not sure what you mean by “raw data”. I skimmed above, but didn’t see your specs. Iirc, you had a powerful PC. I’ve got a 6-core i7 8700K, 32GB, factory-overclocked RTX 2080, running Win 10. I am running nVidia 436.15 (and PiTool .180). Here’s the newest driver and I recommend the selection to not install “GeForce Experience”.

https://www.geforce.com/drivers/results/150581

FYI: I saw this Win 10 alert - could that be part of your issue?


#497

Raw Data the game.

It used to run smooth , but im getting like 12 fps and my GPU is at 94% usage


#498

That’s clearly wrong. Does other stuff work fine? Virus checker up-to-date?

Have you tried https://www.userbenchmark.com/ to make sure there’s no component issue (like temperature throttling)?

I’m mostly playing Elite D, with PP on and NO smart-smoothing and FFR is off, so my testing is only in a narrow context.


#499

@drowhunter lowering the pitool quality helps? If I remember correctly, Oculus games dont like pitool quality setting over 1 or 1.25.


#500

i fixed my issue. I went into my appdata folder and deleted the RawData folder. I think when I was using my OG rift i set the in game super sampling to 2 or something

but when i went back to pimax on larg fov it must have been too high.


#501

Ya I found that as well when I tried to launch Oculus titles, I had set to 1.5 or higher. I reduced Pitool to .5 so I could launch them and set them back to 1, then all was good.