New setting brainwarp "compatible with vive game only" make pimax detected as vive in steamvr

issue

#1

Hi pimax team,
we found an issue with new setting in brainwarp “compatible with vive game only”.
this setting is on by deafult which make the pimax device recognized as VIVE in steamVR, and this setting will always reset to on after pitool service restarted.

can someone in pimax make this setting off by default and make sure everything is correctly detected on steamvr.

please kindly clarify this issue.
regards
Aswin


#2

Hi Aswin

Is this Pitool 129 or 132? :beers::sunglasses::+1::sparkles:


#3

When I use this option and open Archangel in Pitool, it still be oculus version.