No Man Sky Horizontal Lines (Sometimes Vertical)

issue

#1

Horizontal lines appear on the right eye panel. Here is a link to a SIX video playlist showing the issue from different angles -

(Playlist of 6 short videos showing the issue)
[https://www.youtube.com/watch?v=zMFUXQJMYIs&list=PLaUVbBVDIYjDaNs39a2fvGdHURUdsYLzV&index=1]

The first video has the clearest view of the issue. I am also attaching a png I created to give a better understanding of what the lines look like when actually using the headset (not through camera)

This issue can’t be seen in all games or even in all scenes in a game where it appears. It very much depends on which colors are being used. For example in the videos I submitted you can see the issue when looking at the ground clearly but the sky’s color makes it hard to see when looking up.

When using the headset it is very very noticeable and impossible to ignore.


Please note you can see the issue through the lens clearly in first video of the above linked playlist.


#2

Hi, I’ve also been seeing that effect in my right eye on my index but only in no man’s sky and it’s not there all the time, are you sure this isn’t just a NMS issue?


#3

I have seen it in other games or some variation but managed to get it to go away with headset restart.

NMS is the first game I haven’t been able to get rid of it in. I thought it was getting progressively worse.

I’ll see if I can see it in another game.


#4

Hi , just to update you, i’ve been testing NMS everyday and those lines are always present,i’ve even noticed some in my left eye, i’m starting to think we’re being noobs and it’s some sort of effect to show you’re wearing a helmet and there’s a visor in front of you.I would say that since the update a few days ago ,the game looks much better,they’ve managed to clear up the ugly aliasing which was one of my main concerns.


#5

Yeh Im seeing the same thing.

Anyone playing No Man Sky not seeing these lines?


#6

Do you have a pimax you can test it on?


#7

No lines on my 5K+ or CV1 in NMS


#8

Sorry, i don’t own a pimax headset but my brother in law has one,i’ll ask him if he sees them when he tries it later tonight.if it is an intentional effect ,it could be linked to the environment of the planet you’re on,if it’s colder they’re more visible possibly,i’m not sure but i’ve got 2 saves ,a warm and a cold planet,i don’t notice them on the warm planet.i thought about asking in the NMS reddit but they’ve got over 250,000 subscribers,posts on the main page are gone in minutes.


#9

Hi, i’ve tried changing every relevant setting this morning and can confirm that having HBAO enabled causes those lines, turn it off and they’re gone.i would also recommend turning the sensitivity down for the flight controls,it’s set at 25 ,i find 12 is better for controlling the ship with the flightstick.let me know if you have the same results with turning hbao off.


#10

Nice to see you back…long time no see


#11

What is hbao? 20 chars


#12

Ah , it’s you, my arch nemesis, what do you mean, long time no see?,i saw you the other day lol.
So jay, hbao is a form of ambient occlusion, it provides more realistic lighting but turning it off doesn’t detract too much from the game.i’m still playing it, i’ve actually quite enjoyed it for the first time today but i’m having to run it at a lowly 80fps to be able to use ultra textures and tessellation.give it a try later and we’ll meet up or play Arizona again.


#13

Lol…i meant on the forum… sound ill try it later and give you my report verbally in arizona


#14

I have this issue with my 5K+ but it only seems to be on terrain. The lines will stop at the edge of terrain. It does not happen on buildings, ships, sky, etc. I’ve tried it with both 1.0 and 1.25 SS values and it happens with both.

Using PiTool 144 if that’s relevant.