No mans sky VR thread

review

#1

Anyone tried it already. Please post your impressions and suggestions.


#2

#3

I hope it lives up to the hype, but either way VR is always a better way of experiencing a game as long as its well implemented. By all accounts so far, that seems to be the case. Just waiting now, but hasnt dropped yet on EDT in Canada.


#4

Got it, the hype is real :wink:


#5

Very jittery for me on the Pimax


#6

So, i was able to launch into game, but without vive controllers, its not very good to play this game.
Otherwise looks nice. Performance looked ok with smart smoothing and 72Hz.


#7

Best VR Experience for me hands down BUT

I got 30 fps on a gras Planet with my Pimax Xr , 2080 ti @ 2050 mhz on the core and 8100mhz on the memory . Ingame settings maxed out . Pi tool render 1.0 , steam vr ss 130% . On a Ice planet I got 40 fps. In space 57 fps . Gpu usage was around 70 to 80% . Lates beta pi tool version was used .
So if you really want to play this game in vr on pimax wait 4 years for a 4080 ti


#8

Or lower the settings? :grinning:

Is it sharp or shimmery?


#9

Reporting that this game in unplayable using keyboard and mouse while in VR. as the keyboard allows WSAD movements, but the mouse’s rotation no longer works when playing in the VR space. i have reported it to the developers, this will effect the following gamers.

Pimax 4k users (with no controllers)
TrinusVR mobile users
iVRy mobile to steamVR bridge
Riftcat (VRRidge) mobile to steamVR bridge

basically anyone who wishes to use Mouse and Keyboard or Hotas with Mouse and Keyboard in seated space.

Note: The mouse and keyboard work the way they should in the NON-VR version of the game.

Eno


#10

Steam SS is recommending 130٪ … just make sure you set it at 3400x3100 (something like that) lower all graphics to enhanced (ultra is for pancake mode). And enjoy.


#11

It’s probably your settings or gpu. What are your specs? What are you running the game settings at?


#12

The fact is that yesterday I was playing a lot of the game in my PIMAX 8k and I was not able to pass 63 fps in any way, the game runs with OPENGL, the case is that neither the reprojection nor the FFR with my rtx 2080 and i7 7700k, it work with Ogl, the SS in steam I put them to 110%, no more performance in any way. I saw double things like plants and sometimes changing graphic options the image jumped nonstop. Knuckles control very well, those if gestual control does not exist. I hope they update to improve performance, the game is great and the port can be very good if they improve performance.


#13

Did a 12 hour session a soon as the update drop, first time i ever played No Mans Sky, bought it for this update.
It doesnt run perfectly but im not very sensitive, the only time it got annoying was when flying at low altitude.
5k+, i7 4770k@3.8ghz, 16GBram and gtx1080.
Disable TAA to get rid of a lot of the blur, low TAA is an ok trade off on blur vs aliasing i think.

ADDITION: just realized im using 4 month old nvidia drivers, gonna update and see if there is any difference.


#14

The SS at “110%” on Steam is the issue. What actual resolution does that put you at? It will vary by system and if you change render quality in pitools as well. I have a 5k+ and have a 2080ti and recommend is 110% if I run pitools at 1 is 4040x3664. The For MY system to run No Man’ Sky smoothly at 64 hz with brainwarp (i7 9700k, 2080ti OC ) I set it at 3528x3204 which is still way above the native 2550x1440 and looks much better. Now Steam will show this as 84%. Your 84% may vary. Especially if you have an 8k.
Then I test if it looks smooth (I also run FpsVR because I like torturing myself). Then I can adjust the in game visuals. The difference in enhanced, high and Ultra seem not as noticable as I would have expected but performance takes a hit so mess with them until you get what looks good and plays well. TAA gets rid of the stepping aliasing especially in the distance but really blurs the image too much and takes a performance hit. FXAA seems to be sharp (but yes stepping in back in horizon). If you do all that and still have performance issues drop your Application Resolution in Steam and don’t worry about percent only cuurent setting each eye renders at and ignore recommended setting since this is game specific.
ln Brainwarp smart smoothing should be on… and do try 64 hz. You will be surprised at it is not much of a difference than 72hz and 90hz. On my Index I couldn’t tell 120, 144, 90, 80 (sorry Linus) … yes we are all different but if a game runs with less frame drops at 64hz then you will perceive a smoother experience than at 90 with frame drops.
Will it run smoother on my Index at higher settings? Yes because the Index is displaying 4.6 million pixels when my Pimax 5k+ is displaying 7.3 million pixels. But I can get the Pimax to the exact resolution as the Index (Sorry Sebastian) and running smoothly by adjusting all the settings ONE TIME and SAVING in Game List (latest pitools beta) AND SteamVR Settings Applications Custom Resolution (often overlooked) but with WAY better FOV than my Index.
Most VR games don’t need this type of tweaking. Most games are native VR but if you ask yourself “was this game originally designed in VR?” and the answer is “No” then expect to tweak (and save your settings) to get the most out of it. It is worth the 45 minutes for a game I will play hundreds of hours.
I know we want everything running higher resolution at 90hz… but that is why there are much higher end cpu’s and nvlinked Titans. We are the futurists and this is the price we pay. Remember, Neil Armstrong walked on the moon… but he had to wear a diaper.


#15

Okay, I will try it at 85% on Steam VR, in pittols I always have it at 1, reaching stable 80fps would be a great experience, I hope I don’t have an image too pixelated, what bothers me is not being able to use reprojection or FFR , in principle they comment that the PP solves the problems of plants that look double, it is only necessary that they try a little more to optimize the game, I am certainly loving it but that frame rate really kills me


#16

Have you tried to play it roomscale? I am very disapointed. This was clearly thought for the psvr to play on your cough…
Is there any hidden option to move on the headset direction and not on the hand direction? It kills all immersion for me. I do not walk in the real life with my arm pointing a direction.


#17

The hand position/walk direction is also from PSVR, they move controllers dont have a stick or touchpad so only position to give a direction.


#18

Even 85% may be high. It really comes down to Resolution not percent. Try around 3500x3100 and see how it plays. Disregard percentage as it varies by system. Then to get 90fps turn on smoothing in brainwarp. You should then show 45fps (which will appear and play like 90).


#19

Hello there this my video of No Man sk’y with a Pimax 4k and Nolo VR controleur :

it’s cool game :slight_smile:


#20

I can’t even play it because my native HDM resolution doesn’t fit on my monitor screen… mirror window be dammed!