Not tracked problem + noise from the headset

issue

#1

Hello,
I have two problems with my new unit (a 5KXR).

First : I can’t use it with my lighthouses, the vive 1.0 bases stations + controllers have a lot of problems to pair with the pitool (track and not tracked alternately sometimes) and the headset was “not tracked” (orange message). I tried everything : (drivers was already updated)

  • Reinstall the computer
  • Tried to install only pitool .
  • Tried with vive setup and pitool.
  • Use the beta pitool
  • Clean the lighthouse folder.
  • Tried with other usb port
  • Reinstall steam vr
  • Use sync cables
  • Flash the firmware of the headset

Nothing work.

I got a noise coming from the left of the headset, like a faulty capacitor.

He is what i tried :

  • Switch usb-ports
  • Try a another outlet

There still a sound coming from the headset.(on the left)

Someone can help me ? i don’t have any other solution in mind.

Thanks


#2

May be the cable Im having issues with my replacement 5k+ on the headset end. Mines either the cable or jack issue. Waiting on support to get resolved.


#3

Hello,
Do you know how long they reply in general ?

As a french user, do you think i can call the NA support ?

Thanks.


#4

Hello everyone.

I really need help.

There is some crack on the headset now. I don’t use the headset… He is inside his box…
This issue + weird noise + not working with my base stations… RMA or get a refund?. (Its already the 2nd headset … I don’t really care about the crack issue or the noise. I just want to try it in room scale to edit my poor review on amazon fr and help people.)

I don’t want to do a third ticket about this issue too. I have already spam a lot the support with tickets.
Someone can help me?

Thanks.