One horizontal Line in Right lense


#1

Hello, I received my Pimax 5K + about a week ago and use it solely for iRacing right now, I have an issue where there is a single horizontal line in my HMD when running 90 hz and Huge FOV, it doesn’t go away with a service reboot or HMD reboot, any ideas on other troubleshooting steps I can take?

Simon


#2

Have you submitted a support ticket?


#3

Negative. If I do a reset and power it off it seems to go away, I have noticed that.


#4

Might be an idea to have this reported as a bug maybe @SweViver could assist with this.


#5

Interesting. A few questions…

  1. Does this happen only in iRacing or also in SteamVR and other games or sims?
  2. Do you switch to Large FOV and 90Hz before starting iRacing or while being in the sim?
  3. Does this occur with Normal FOV?
  4. Do you have Parallel Projection on?
  5. FFR or Smart Smoothing?

If we cant solve the troubleshooting here, we might need to create a ticket, but lets start from here :slight_smile: it might be some minor thing only…

Thanks
Martin


#6
  • Does this happen only in iRacing or also in SteamVR and other games or sims? It does not present itself in SteamVr, I have not played anything other than iRacing as far as games go.
  • Do you switch to Large FOV and 90Hz before starting iRacing or while being in the sim? I do not switch anything unless the Sim is completely closed out.
  • Does this occur with Normal FOV? Sometimes, a power cycle usually cures it but it sometimes comes back after switching sessions.
  • Do you have Parallel Projection on? I do
  • FFR or Smart Smoothing? Negative.

#7

Now I seem to be unable to stop this from happening, I’ve reset HMD and Service, changed USB ports, changed FOV and refresh rates, it will not go away at this time. Also, the image in the bottom half of the right lens does a horizontal shimmer now… constantly. It starts small but gets worse over time after any reset.


#8

Definitely reccommend submitting a support ticket request.


#9

Y’all don’t happen to think that not having a lighthouse/base station for tracking could have something to do with this, right? FYI, Ticket has been submitted.


#10

I don’t have LHes and haven’t xp’d that. Though not playing iracing either.


#11

Thanks for the info. As you dont see the line in SteamVR, before submitting a ticket, I would still recommend you to try a few free VR games or experieces available on Steam, with same FOV and settings. There are also free simulators you could try such as DCS World and RaceRoom Racing Experience.

If you see this “line” in more than just iRacing, I would suspect its a hardware issue. But for now, its hard to tell why this happens, especially because you dont see it in SteamVR environment (which you should if it was a panel issue).

Thanks
Martin


#12

Love the customer service, emailed them on Friday, they requested a video of the defect, sent it on Monday, haven’t heard back. Not really interested in continuing to use it while the defect is present as it’s fairly distracting. Any ideas on how to solicit a response?

@Matthew.Xu @Dallas.Hao @SweViver


#13

Dear Simon,

How are you doing?

Would you please tell me the ticket number, I will let the technician help to solve your issue.

Thank you very much.

Yours sincerely,
Matthew


#14

#17159, thank you!!

Simon