Only 1 Vive Tracker now pairs in Pitool 144 (and now in Pitool 132!)


#1

I have the Valve Index Controllers and I had both Vive Trackers paired and working in version 132, but upon upgrading to 144, it will only pair 1 tracker. I tried the HMD unplug trick (which use to work in 132) but no longer does. I also tried NumeroInutile’s recommendation from a Reddit post before 144 came out ( https://amp-reddit-com.cdn.ampproject.org/v/s/amp.reddit.com/r/Pimax/comments/c7frjg/pepole_with_a_pimax_and_vive_tracking_pucks_how/?usqp=mq331AQA&amp_js_v=0.1) to use the first two steps at https://vvvv.org/blog/using-htc-vive-trackers-without-headset, which allowed me to attempt the pairing in 144 (whereas this was not needed for me in 132). However, even after reboots and many pairings, version 144 seems to have a bug where it won’t allow 2 controllers and 2 trackers to pair at once. I did get 2 trackers to pair, but then it only allowed 1 controller.

This is a shame because in 132 it did not recognize my controllers as being Vive Index Controllers so it wouldn’t work in Skyrim and most other games. Is there a work-around in 132 to make the Index controllers work better? Or better, a way to get it to work in 144?

UPDATE: I uninstalled 144, deleted the old Pimax folders, installed Pitool 132, and still cannot get the trackers to pair even when I pair Vive controllers rather than Valve Index controllers. Does anyone have a solution??


#2

Have you tried doing the workaround again? If you’ve done the workaround after the newest update you usually have to redo the workaround again after updating pitool.


#3

By workaround, I assume you mean unplugging the HMD and pairing stuff that way. It doesn’t work. I’m going to try restoring a backup from before I installed v144.


#4

FYI: I restored a backup of my computer from before I installed PiTool 144 and when I thought the trackers were working, but I still can’t get them to pair. More accurately, I can get the Vive controllers to pair, or I can get the vive trackers to pair, but I cannot get them to both stay paired at the same time. I’m not the only one experiencing this issue.