Only getting 10-15fps in The Solus Project


#1

Thanks Johnnypanic for recommending this game! This is my first game to play on the Pimax 4k so I probably just have a setting out of adjustment. I have a decent gaming PC. My cpu is an Intel 3.5G and my GPU is a 1080ti Im running Windows 10 64 bit,so my hardware should be up to snuff. The problem is that while Im running the game in gameplay, my fps is only 10 to 15fps. Its about 60 fps in the game menu. I have the “resolution” in the game set to 100%, anymore than that and the fps drops significantly. I also notice that my gameplay is being displayed on my Desktop, (not a mirror of the VR headset images) but just gameplay in 2d, Im sure this is robbing cpu and gpu power. While getting the 15fps, the Taskmanager shows cpu at I think about 50% and the gpu is hitting 97%. Any suggestions? Maybe a way to turn off the gameplay showing on my desktop?? Thank for the help


#2

That sounds weird. I played it on a 1060 3gb and an old i7 920, and it was fine. Have you got SS on in SteamVR? if so lower it to 1.0 and try again. Also, if you have SS set in the Pimax software, try lowering that to 1.0. If it still runs at low fps, then something is definitely wrong.

Lower the world and shadow details etc. But they shouldn’t cause trouble on a 1080ti.

I will download it out again, to set what performance I get.
Ok, so I can get about 60fps at 100% res, when I set world detail and shadows to low, or close to that if I only set one of them to low, and it looks pretty good.

What is your cpu model?


#3

This is very odd…if the cpu is 50% then it’s not a cpu problem but rather a GPU overload since it goes as high as 97% , and…hell…it’s hard to push a 1080Ti to overload, LOL, I have a plain 1080 and such high occupancy happens only when I play a very intensive game like Project Cars 2 only because I have set it to 1,7 oversampling and very high graphics settings.

Probably an excessive oversampling like jonnypanic suggested you, check both SteamVR options in Video and Applications->pull down menu’->The Solus Project, both should be 100% or just a little higher, then check the same in Piplay oversampling (1.0); it once happened to me for no apparent reason that the SteamVR video setting was changed after an update to 198% even if it was set manually to 100% before, looks like SteamVR sometimes set this value by guessing your GPU power and setting it higher.


#4

Another thing to check is the nvidia driver. @Enopho reports latest nvidia driver has performance hits & stutter.


#5

That is true. Many people seem to have settled for 388.59. Works well for me.


#6

397.74 here, no problem experienced with WMR headset, at least until now…


#7

@stixvr - this should of been directed to you… Sorry… Replying on a new phone and hit wrong reply button!

I would be interested to know if you have added any SS in steamvr settings or added asynchronous reproduction as well as interleaved reproduction at the same time? Have you changed anything in steamvr settings at all… Or are you ONLY using piplay render slider?


#8

Ok, you guys are the best. Ill respond to everyone here in this post. JohnnyP, yes the PiPlay render SS scale was the problem, I forgot it was turned up to 3.0 so I set it to 1.0. My CPU is Intel i5 4590. I am now able to set World, Shadow and Texture all to Ultra and resolution to 130%. CPU hovers around 50% and GPU about 75% at 61fps. Helio and Lillo, I have an older driver for the Nvidia, not sure what dirver but I wasnt happy with the newest. Enopho, SS on Steam and Piplay are now at 1.0 and I ss with the game, in Steam the asynchronous reproduction and interleaved reproduction are both on. Can you tell me what these do and what they should be set at for vr videos and vr games? Thanks guys. Oh and the resolution for games is incredible in the Pimax 4k. I have played many many games with my PSVR and so used to seeing pixels, This is so awesome and I love the Solus game so far!!


#9

Please turn off interleaved reproduction as asynchronous reproduction is its replacement but steamvr have not removed that option yet. The rest sounds good. Please note that the 3.x version of piplay can cause increased ghosting… Almost double that of the latest 2.x version of piplay.

Eno


#10

Ok will do. thank you sir.


#11

Your welcome have fun!

Eno