Pimax 4k p3d big big issue


#1

Dear all

What a drama. Lockheed Martin updated to V4.3 and we have a major problem with PIMAX.
THere are black frames on the VR image which makes the all thiny unsuabel. This is the answer from P3D

"In Stereo and Single-Pass Stereo, we are using the stencil mesh to help performance.

"The stencil mesh is queried from the OpenVR driver for the headset.

It appears that PiMax is returning a bad stencil mesh. You should report this issue to PiMax."

What should we do as all Flysimmers will be desperate with PIMAX4K

link to the image of the problem

Thanks for your help

@Community @Pimax-Support @PM_Sean


#2

Added pokes to your post.

Can you roll back the update? Abother thing to check is see if Vive/Oculus/Wmr users are reporting similar issues. Often devs will sidestep an issue.

Ie a user had a problem with getting a game controller to work. Due to him mentioning Pimax 4k headset; they’re response ignored his core issue siting “we have no support for your headset”


#3

Hi @cfukpixie, as per the issue that you have met, our technician is reviewing that , we will reply you once there is new progress. Have a nice day!


#4

Thank you very much for the quick reply
I will in the meantime use flyinside with P3D (which does work with this version of P3D :hushed:)
P3Dv4.3 is bringing much better performance in VR than previous versions
(and PIMAX4K is performing very well)

Thanks


#5

@cfukpixie Please help provide Piplay version number. Which game you have played?
After reproduce your steps one more time and find the problem, then leave the log for us sean.huang@pimaxvr.com
we will analyze it.

note: Piplay->setting->help->export the log.


#6

@cfukpixie please also leave the screenshot for us, tks

you could go to steamvr and use display mirror for screenshoot


#7

@cfukpixie hi, we have released new piplay version to fix your problem.
please check it out.
http://piplay-us.pimaxvr.com/PiPlay_Setup_3.0.0.85.exe


#8

I do confirm indeed that the problem was solved . Thank you very much pimax team


#9

@cfukpixie you are welcome, thank you for supporting Pimax.