Pimax 4k slows down my computer


#1

Hi!
Since I received my headset (about 3 weeks ago) I never managed to make it work normally. I recently downloaded Virtual desktop and sometimes it works and sometimes not (even if I follow exactly the same process…My config is Win7(64bits) i7-3770K -16GB- Nvidia 970GTX- 2 monitors(one plugged in DVI and the other one in DP).In both cases my computer becomes incredibly slow (even after I shut down all SteamVR and PiPlay apps.
Help me please!!
Thank you :wink:

@Pimax-Support


#2

One thing to try is disable your monitor connected to DVI.


#3

Hi @remi , you may follow up on the solution as @Heliosurge said. Please be advised.
Have a nice day!


#4

Thanks for your advice but I am looking for a tip to disable my monitor (the one plugged in DVI) without physically unplug it… I tried to turn it off but it did not work. Do you think that a kind of switch could make it ?
Thank you!


#5

Go into display settings in Windows; you can disable attached monitors.

Now if this doesn’t solve the issue; then you might need to schedule a skype session with teamview.


#6

Ok I will try this when I’ll be home and then I inform you.
Have a nice day :wink:


#7

You too. On the plus side your not on w10 dealing with Multi monitors. Lol


#8

ive found sometimes i have to close the software from task manager and the piplay launcher automaticly reopens. if i try non VR games virtual desktop and piplay apps in background kill my pc so i generally just go through and close all VR related software from task manager.


#9

Indeed using the taskmanager a good idea to see whats hogging cpu resources.


#10

So…I tried the tip of Win+P to virtually unplug my second monitor. My 2nd monitor turns off and then I try to launch Virtual desktop and again…it slows down my computer and virtual desktop crashes…
So I used taskmanager and here is what I get:

I tried to stop piservice but it restarted automatically. Then I tried to stop all processed attached to piserver and then my HMD is no more recognized…
What must I do ?

Ah by the way, when I launch Virtual Desktop it says that I have to desactivate Aero while SteamVR says the contrary…(at the same time…)


#11

From your ss don’t see anything using alot of cpu/memory.

Was that after you killed piplay related processes?

I think probably best to work with support & see when a time works best to setup skype with Teamview.

@Pimax-Support


#12

what version of piplay software are you running. if its the latest 3.0 i would try the previous versions as i have just installed the 3.0 beta and noticed alot of preformance drop on my pc aswell.


#13

Order the Taskmanager Chart by cpu and by memory to see what’s using it ( the list stops by t)
You might also want to check the resource monitor (button n task manager opens it) - it shows a bit more.


#14

Hi frogger,
I use the 2.0.7.54 version of piplay and the driver of my grapic card is the 22.21.13.8494 (July 2017) version. I downgraded my driver because Enopho on this forum said to me it was a more stable version when you have multiple monitors like I do have. I am wondering now if it could be better to re-upgrade my driver since I can disable a monitor by doing the Win+P tip.

I don’t see what to do next…


#15

Hi MReis,
How do you do that ? When I click on performance (I suppose it means “charts”) here is what I get when I launch Steam VR (after launching PiPlay)


I don’t know what to do with that…


#16

@MReis
I managed to access to the resource monitor but there are so much items : I don’t know what to do…How can I find the problem(s) in this mess?


Thank you!


#17

With the taskmanager if you click on 'P…" It should orrder tasks by percentage usage.


#18

Thank you. That’s what I get:

What next?


#19

Sorry didnt get to the forum any time sooner.
Well look in the list for something to show up when your pc turns slow.
Its not easy pinpointing the cause. even if it does show up in here.


#20

In that picture I cannot see the process taking up the total of the first CPU Core - if you look, Processor 0 is up rather high, which could cause a process to slow down.
Also have a look if your RAM or Disk usage is maxing out somewhere.

But, it could also be a different issue and it just seems that your pc is slowing down - input lag or what ever - might be that just the GPU is being stressed for some reason, or even nothing related to all that.

So basically, you need to look through all that, see if you find anything that is taking up the resources and then try to figure out why (which is quite a job to do).

You could also try the event viewer in windows (the name is language specific its the eventvwr.exe in
windows/system32/ and look if you see any Events that pin point the issue.

Also you might try dxdiag - just for the sake of it and see if it pin points anything.