Pimax 4k slows down my computer


#21

Thanks for the advice MReis but now I installed Win10 on my computer and I have other issues. I installed PiPlay and SteamVR (I disabled antivirus protection during the install of Piplay). Here is the issue : I click on the PiPlay icon on the desktop and all is fine and then I click on SteamVR to calibrate my Pimax. Then the screen flashes and SteamVR crashes. Moreover I have the message “Pimax is not connected”, and then two seconds later “Pimax is connected” and then it restarts “Pimax is not connected”…During all this time the SteamVR says that the headset is not ready…I don’t know what to do. I tried to disable my second screen but it changed nothing except that I have a message in SteamVR saying “Some screen are in the duplication mode that may affect the overall experience”…
Some help will be appreciated!
Thank you for your kindness!


#22

Remi does your i7 have an intel graphics? If so go into the bios & disable the igpu. You may need to disable it in the device manager.

There is a recent thread where another user igpu was causing the headset to disconnect all the time.

Igpu often cause issues for some headsets. Pimax is one of them.

*** Windows 10 multi display tip. If your going from multiple displays (might just be if displays are mismatched) to a single display.

Disable the displays your not using before shutting down the pc. W10 does autoscaling & doesn’t reset scaling if you reboot with 1 monitor. Most programs are not affected; but games you might get corrupted graphics due to the scaling being off.


#23

I don’t know if my i7 has an intel graphic but when I go in the bios I find nothing about it. I find no trace of any igpu in the Bios either. Do you know the name of the process involved in managing the igpu so I can stop it in the taskmanger?
Thank you


#24

If there is no option in the bios you probably don’t have one. Will look up your processor on break.


#25

Okay looking up your i7 3770k does have an igpu.

In your bios there should be an option something like

Graphics: with Options. Pci/Auto/Forced.

If you post your motherboard i can find the info for you if you like.

In windows goto Device Manager & look under display adapter.


#26

Ok my motherboard is ASUS P8Z77V and I still can’t find what to do with it…


#27

Oh excuse me, by the way, I mixed up between taskmanager and device manager…Sorry for that but I can’t find any “display adapter” …Can you send an image since I have only the translations in french of the device manager…Thank you!


#28

Working atm during next break will see about looking up your mb manual. Usually its under the 2nd tab option. Onboard peripherals/devices. Just please be patient in the meantime. :v::sunglasses::+1::sparkles:


#29

No problem I stay tuned!!:grinning:


#30

Okay you want advance mode

Switch Primary display to pci

Under Initiate Igpu put disabled.

Let me know if that works.


#31

Ok I tried to do what you say but nothing changed. In fact my Bios does not record my choice even if I select the right choice (Exit and save settings). Anyway the igpu was already disabled…
Honestly I don’t know what to do next…Do you think that my graphic card is not powerful enough? I am looking to buy a Titan X but this is very expensive…


#32

Not sure why your bios changes are not saving. But with you confirming igpu disabled we csn dig deeper

Step 1 summon Taskmanager (Ctrl-Alt-Del)

Click on more details. Mine looks like this

Click on cpu (this will order processes cpu %)

As you can see i have pretty much nothing in use with Piplay running.

If you can upload a screen shot. This should show what process is ramping your cpu usage up)


#33

Hi!
This morning I managed to save the settings in the bios and…now everything works fine!!! You are a genius my friend!
I hope it will last till the next time I will switch on my computer.
Thank you for all!!


#34

Your very welcome! Glad we were able to help you sort things out.

Enjoy & don’t hesitate if you need help or advice; lots of great folks here willing to lend a hand.