Pimax 5K+ Fallout4 VR issues

issue

#1

Received Pimax 5K+ and played few games, I felt very bad eye strains. After made some modifications, (e.g. added extra padding at the bottom of the HMD and near nose area), I felt less eye strains on most of the games but Fallout4 VR. Once I entered the game, I also noticed that vive controller size are increased. I have been adjusting the IPD settings without any luck, changing IPD offset in Pitool .121 Beta did not help either. any one has the similar problem here?


#2

Do You have “compatible with parallel projections” ticked under “HMD” in PiTool?

FO4VR requires that option enabled but You shouldn’t leave it on for other games as it’s quite performance hungry.

When enabling the option the blue chevron on the headset will blink instead of being steady blue and the LED near the power button will be purple instead of blue.


#3

I’ve turned on the option of “compatible with parallel projections”, still got the eye strains.
If I increase the resolution, say Pitool 1.25 with SS 80%,it seems getting a bit better, but the game is not playable due to low FPS.


#4

I’m at PiTool HMD Quality 1.25, SteamVR Global SS 40% with PP enabled (actually using “auto” so 40% with PP enabled and 60% without) and it’s OK for me, but that doesn’t mean it’s perfect.

I’m getting an average framerate of about 40-50 FPS on a 1080Ti, and I’m using the optimization mod + custom .ini settings.

Before modding and the custom .ini I’d often end up below 36 FPS (I’m using 72Hz under BrainWarp too as that means I only need to hit 36 FPS or more to get 72Hz/72FPS displayed because of the way BrainWarp works).

It’s working pretty well to me, but I do get a bit of eyestrain after an hour or so (time for a break then)… :wink: