Pimax 5k+ hand alignment bug w/ Steam

issue

#1

Hey all, I have had this ongoing issue where randomly it will suddenly lose track of my hands in the VR space. My hands just sit there floating in front of me and they will not re-align so I can’t use the system like normal. This has happened at least 6 times so far. Is there a recentering button on the Vive Controllers or a way to fix this? the only way I have been able to fix it is rebooting my computer.

Headset PIMAX 5k+
PiTool V1.0.1.129 (I just upgraded today and the problem didn’t go away)
Headset firmware V2.1.255.212

Here is a GIF of the issue:


#2

Sounds like the problem @rawalter21 had here
Vive Controller Issues with Pimax 8K

Perhaps he will weigh in as to if he solved his issue.


#3

Try hiding the controllers from the lighthouses for a couple of seconds, till they stop moving, like under your shirt if its thicker than a t-shirt, under a blanket or behind a couch or something, that usually resets their position when the tracking is reestablished.


#4

I had the same problem, you can fix it in PiTool by clicking Restart Service.


#5

thanks, that fixed it.


#6

Which of the suggestions was the fix you used?


#7

Restarted the service. So there is still a bug somewhere.


#8

Well, it does happen sometimes even when using a vive so i dont think the issue is pimax specific.

I had figured out that breaking line of sight to the controller would reset its position before i got my 5k+.


#9

I never had such issue with the Vive. I tried recalibration, turning off controllers, etc. but only restarting the service helped.