Pimax 5k+ jaggy edges

issue

#1

i switch over from htc vive pro to pimax 5k+ and on pimax 5k+ i notice jaggy edges on objects. Its like theres no anti alias


#2

Maybe you need more steam supersampling… Or ingame supersampling…
Which games?


#3

arizona sunshine, my hands and far objects looks so jaggy


#4

What is your supersamling resolution?


#5

I can confirm that using Pimax Xr , very very horrible jaggies with 100% supersampling and only 69 fps with a 2080 ti and 9900k


#6

100% is not supersampling , rise it to 150-160 %


#7

The fps would be even worse then ?!


#8

Yep :smiley:

But 100% is native rez so if you like to get some antialigins you have to supersample or you can turn on antialising (dont remember if there is some aa in that game) from you gpu options.


#9

You can give MFAA (Multi-Frame Samples Anti Aliasing) a go in Nvidia settings.

I have that enabled globally as it’s said to improve existing AA with very little cost.

It works on top of other MSAA so that has to be enabled/supported by the game. Otherwise the option has no effect.


#10

my super sampling is on 150% on steam, still have jagged fuzzy outline and textures in arizona sunshine


#11

Maybe try Antialising ? Super sampling wont be solution for all games. Arizona sunshine was not good looking in my rift back then too, something in engine that makes jaggies pop out.


#12

i find the solution, turns out i had parallell projections enabled, i disabled it and stuff looks as good as my vive pro


#13

What fps results you have in arizona sunshine ? I cant get 82fps on my 82hz Pimax Xr with a rtx 2080 ti and a 9900k. Resolution Scale is 1.0 ingame and steam SS 130% .Pi tool Render 1.0


#14

I’m not sure when they released this option, but you can save individual game settings in the latest pitool beta. So parallel projections, super sampling, etc. I bring this up so that you don’t have to keep turning on and off between games. Pretty nice feature.