Pimax 5k plus iso smoother settings?

fix-guide

#1

k so on my build ED looks dope on my 5k+.
my current settings:
pitool render: 2.0
pitool brainwrap options: all on
SteamVr ED : 20%
SteamVR video : 100%

The config i am hoping exist is something that would greatly reduce the hmds display pattern and ultimately close to super smooth Anti Aliasing?

I could be speaking jibberrish here and no such config exist but i figure I may as well poke around


#2

I leave SteamVR to manage video automatically and only adjust SS in Pitool as I personally don’t notice a difference in all the switching around in Steam VR (old eyes though so ymmv).
I try to avoid Smooth where it causes artifacts that are annoying like DC and IL2. I would rather lower graphics to compensate in those cases.
PP only when required naturally.
There are as many different opinions as there are eyeballs and brains so whatever works. Whatever works best for you personally is the important thing. Cheers


#3

mmk wish i could say this reply was helpful in any form? If your configuration ED looks butter smooth, just share your settings please. As fir with my settings i feel that’s all i am missing. Your setting may not work for me but hey hence why i posted, I am looking and willing to give different configs a shot as I am not super knowledgeable in vr config

cheers


#4

@karrtoon @Enopho & @neal_white_iii

May have some tips.

Please post your syatem config.


#5

hey Helio sure

PC is:
Windows 10 pro
CPU: Threadripper 1950x overclocked (4.1)
GPU: Gygabyte Aeorus 1080TI overclocked

gpu i adjusted/reduced the overclock as i was not too happy with temp hitting mid 60s on ED granted I dinged 9.5k on Time spy benchmark


#6

For my I5 6600K@ 4.5 GHz and MSI 1080ti Gaming X and DDR3200 ram, I had to dial back (as compared to my Rift) Ultra to Meduim and High based on the how I liked the look. I turned off the usual demanding offenders like post processing and turned shadows to Low. In game ss stays at 1 and Pitool 1.25 at 72 fps. Smooth would help but I turned it off because I don’t like the artifacts on planet surfaces.
Also my current settings are new and not carved in stone as I may find things that allow for improvement or have to compromise. SteamVR and it’s a moving target as are gpu drivers and Pimax software so who knows where we will settle yet.

Something that is relative to personal settings is how you play. If you play online and/or in busy combat situations my settings would likely not be suitable. I am an explorer and usually only get my combat fix in off-line situations at nav points when home or training mission, but I am usually far afield and so the game demands less that the aforementioned busy scenarios.
Also Steam (Open), gpu drivers and Pimax software are all moving targets.
From my point of view it’s much like which is better 5K+ or 8K in that there isn’t a wrong answer-only a personal opinion.
I still play In Death, Lone Echo, Arizona Sunshine and The Climb in my Rift just because of Touch controllers and for me, the Rift fov is more narrow than ever after a few weeks in the 5K, but the thing is that disappears once immersed in the games and like SDE, I just don’t notice or am bothered. I also have old eyes and one weaker than the other. Point there is I may not be the ideal person to base settings on.


#7

Unfortunately, ED is about the worst possible case for aliasing. Much of the graphics consist of parallel horizontal or vertical lines (grills, pipes, etc.). On my 4K flat monitor, I could get antialiasing to an acceptable level, but only with an unacceptable frame rate, using 2x SS in game and nVidia “dynamic super res” of 7680x4320, which yields a low single-digit frame rate (as a test, and it quickly crashed).

As for VR, I have an 8K. I use PiTool quality at 2.0 with a refresh rate of 72 and I leave smart smoothing and Fixed Fovea Rendering OFF. I use Steam VR video SS at automatic and app SS at 130%, for a per-eye rendering resolution of 3501x3084. This is a good balance of res vs color fringing (due to 8K only having RB/G subpixels in a “rainbow” pattern). As a test, I used these settings with in-game SS at 2x and the aliasing wasn’t particularly improved. ED really seems to need SS at 4x or higher to fix the aliasing.

My System specs and ED settings are posted here: Updated 8K review, with an emphasis on Elite Dangerous


#8

#SQUEELL!!! sooo close Tx all, I am very close. I think SteamVr Video SS was a key culprit.

The attached img is via my iphone came through the lens pic. If I can get spot on what video softness you see the phone applies it will be golden. I took Neal’s advise and set SteamVR to auto as recommend for me is 6%. With that I am able to set ED AA to 1.5 and HMD quality to 1.5 I am amazed as is. Tonight I wont push my luck too far. The last bit of adjustment I will try is setting SteamVR Video to 20%

settings so far:

pitool render: 2.0
pitool brainwrap options: all on
SteamVr ED : 150%
SteamVR video : auto
ED graphics AA: 1.5
ED graphics HMD quality : 1.5

please note my values may be pure bonkers but I am pushing values to see how far i can go


#9

Reducing the in game ambient occulation, terrain detail, and shadows can improve artifacts on planets, in stations and asteroid fields and also helps with overall fps


#10

Have you edited the SteamVR settings file to allow the res to exceed 4096 pixels? That’s particularly important for games like ED, which need Parallel Projection enabled in PiTools. If you do increase it, be careful. It’s easy to pick a res that your GPU cannot handle.


#11

@neal_white_iii yep sure did saw the thread on that. I yoked it up uber enough but good to know if I hit a bottle neck that can be a factor tx.