Pimax 5k plus setup with NO base stations!

Hi all,
Cannot get past the Pitool stage 1 room setup screen ! I’m trying to setup without any base stations or controllers , as I thought this was possible ?
Tried two versions of Pitool now , and each time it fails to allow me to setup without a base station ,lighthouse… Tried to click on the setup tab to disable lighthouse tracking but cant do this either …I have seen nothing in the lenses of my headset so far, and only have the green light and blue chevron lit up …Please can someone advise , as am at my wits end !!
Thanks Chris

1 Like

Click on 2nd Tab & unclick Lighthouse Tracking. Then Click first tab & proceed with Roomsetup.

Click through until you can enter your height manually.

This link may help though needs some updating. More helpful links in Banner in Link Pitool Downloads Above.

For your conveinance here is the pitool downloads link. Bottom of first message many useful/helpful links.

Thanks for your reply , but I’m afraid I’m unable to select on the setup tab ,as every time I click over it nothing happens and it’s unresponsive ! To make matters worse I have now bought a vive lighthouse base station 1.0 brand new , and I’m still getting a headset not connected advisory , and still cant click on the setup tab etc etc !!
It came with no instruction , or user guide , but I have selected both button positions on the back , have tried turning pimax around slowly and facing back again , and also am more than 1.5 metres away … I have no idea what to do now , and thought that setting up with the base station would at least enable me to click the settings tab , and disable the lighthouse tracking for simple 3 dof seated drive and flying !! Please can someone tell me is there a way around all this , and is it some bug with the pitool software page ? Am using the latest from their website and have also tried the previous .132 and .129 versions . Thanks Chris

When it shows “Disconnected” in PiTool’s “Status” tab, You can press “Diagnose” and a window will open. Could You try to press both “Restart HMD” and “Restart Service” there?

If that doesn’t work, could You take a screenshot of the diagnose window?

It should show what the issue is or at least hint it :wink:

You can also try the latest beta PiTool:

1 Like

If pitool shows headset not connected as @DrWilken said. Then that is different than ‘Headset not Tracked’

Please post your config. Cpu/GPu/ gpu driver version.

& Error code for not Connected please

You could also try a SteamVR reset as PiTool piggybacks on SteamVR data for the lighthouses:

1 Like

Thanks for the help so far, and a slightly encouraging update !
So latest is ,that after trying different display port and usb 3 etc I now have life in my headset !
Once it connects with the lighthouse I can go into Steam vr etc …The problem now, is the , what appears to be broken Pitool issue ! Meaning that whenever the headset is connected, the Pitool software tab page is not rendering , or displaying properly ! Some of the lettering is missing and the tabs including settings are UN clickable . This of course means I can’t make adjustments of any kind , disable the lighthouse , parallel projection, FOV etc etc …
I appear not to be the first user with this issue , but not sure from my reading how it was resolved . I’m using the latest Pitool from their website , but have tried earlier ones , and all have the exact same thing when the HMD is connected ??
Many thanks

1 Like

Is pitool by chance transparent?

1 Like

Hi Helio,
Not really it’s just not displaying the text on page correctly except the top four tabs, which is what I need …However, I cannot get any response from these when trying to select ,click on them !!
I really need to change the re projection , lighthouse off , and would also like to change field of view and no way of doing !!?

1 Like

If it’s not the Transparency issue described above. I’d reccomend contacting support via Ticket system

1 Like