Pimax 5K Plus stutters *solved*

issue

#1

I got this issue suddenly after almost everyday use;
When I open Pitool home Pimax starts constantly stuttering when moving head. Usually stuttering begin immediately but sometimes in couple minutes. When I keep head steady all is fine but turning head causes lag. When trying iRacing I have same lag and FPS is around 80 (usually locks to 90).
I use Pimax without any external base station. What I have tried so far;

  • Changed usb and dp ports
  • Reinstalled all drivers
  • Reinstalled windows
  • Tried Pimax in different computer (works fine)
    Any suggestions what to try next?

#2

Disable any background monitoring application and/or LED/RGB control software like Asus Aura both of which may be hogging the USB controller(s).

Set Windows power management profile to ultimate performance and Nvidia power profile likewise.


#3

Can you post your system config?

Windows Ver
Cpu/Ram
Motherboard
Gpu & driver version
Pitool version

Please


#4

What’s your Steam SS rendering set at? Not % but actual resolution. You can click custom if it is not set to see what Steam has selected.
Try lowering it to 2700ish horizontal and see if it still stutters.


#6

Last time when tested SteamVR wasn’t installed.
Today I will make clean installation of Windows, I used Windows own recovery tool last time.
Let’s see if it helps.


#7

Windows Ver: Windows 10 Home 64 bit ver 1903
Cpu/Ram: i5-9600 K, 16GB (2 x 8GB) Trident Z RGB, DDR4 3200MHz, CL16
Motherboard: ROG STRIX Z390-H GAMING
Gpu & driver version: ROG-STRIX-GTX1080TI-11G-G, Nvidia ver. 436.48
Pitool version: V1.0.1.180.Beta


#8

Thank you. I disabled aura from bios and it seems problem is now fixed.


#9

Nice. You’re welcome… :+1::wink:


#10

@Doman.Chen the team will want to look into this issue conflict with Aura sync.


#11

If you enable it does the issue come back?


#12

Yes, the issue came back instantly.


#13

Thanks I passed the info along to the team.


#14

Should find details from other user. As this issue is not affecting all Asus Aura sync MBs.


#15

For me all I did was uninstall the Asus Aura software do it seems to be the software polling the LED controller (?) causing issues and not having the LEDs on.