Pimax 5K+ still unusable after 3 months (Help needed)

pitool
issue
fix-guide

#41

I’ve opened a support ticket just now: SUPEN-4269

Also, today after being able to play some Beat Saber and then tried out Google Earth VR, when I closed Google Earth, it crashed again, with this new error message: Error11


#42

Google Earth was reported by others as not working.


#43

Interesting, it worked fine while it was running (very minor clipping on the very left edge on normal FOV, but nothing serious)


#44

That is interesting indeed. Pretty sure a few folks reported Googlevr broken in pitool 121B. This suggests the issue might be green; peehaps Nvidia New Driver broke it.


#45

What PSU are you using, is it giving enough power to your GFX card ?
Just a though :upside_down_face:


#46

Yes, it’s 800W.
My PC passes all kinds of stability tests I’ve tried, including artificially high load on CPU and GPU with no errors.


#47

Ok, have you tried under clocking you GFX card, just to make sure its not a heat problem, My next step would be google bios setting and checking them.


#48

Have a quick read though this, I do not have the same card but reading though this is seams you could try the DDU to clean out your drivers and reinstall.
https://community.amd.com/thread/206843


#49

The installation is completely new since Sunday (when I reformatted my drive). The GPU doesn’t overheat, it runs pretty cool and if it did, it would downclock. I will try with -50% power target though, just to see what happens. Maybe the Pimax crashes happen less often at lower clock speed for some reason, maybe some kind of syncing error.

The hardware itself is 100% stable though, it’s a software issue.


#50

So I just now tried with -50% TDP (power draw stays <100W with this setting, about 75W average) and it worked a bit in Google Earth and the Lab until it crashed in the second wave of Space Pirate Trainer.
The peak temp the GPU reached was 71° (20° below it’s maximum rated temperature) and the GPU fans never got higher than 700 RPM, which is almost the lowest possible they can run at and completely silent as far as I can tell.


#51

Ok, do you have the GFX card in a 16X slot or and 8X slot, just checking. and the bios set to 16X.
I am running out of ideas. apart from checking bios.


#52

It’s in a 16x slot, with all 16 lanes activated. It’s the recommended slot for the primary GPU.
Edit, here’s the readout from GPU-Z:


#53

Thanks everyone for the help, but I feel like a Pimax software engineer needs to have a look at this issue, since I’ve already tried the usual troubleshooting steps.

No reply yet on my ticket SUPEN-4269. @Dallas.Hao

I’m open to Teamviewer sessions too, if that is of any help.


#54

Still no reply on my support ticket.
I’m going to keep writing here until the issue is fixed or we get a clear answer from Pimax that they’re aware of a major issue, what it is and when it will be fixed.
Just sitting back and waiting didn’t result in any good in the last months.


#55

Pimax China should be enjoying their labor day holidays right now. May 1–4.
Hope they can solve the issues in future PiTool releases.


#56

I see, thx, then I will wait until next week


#57

Thanks for the headsup. I got the exact same graphical error when trying to run 90 hz. At 72 hz or below never seen those bugs. I run a GTX 1080 ti and a GTX 1070 on my two computers.


#58

Holidays are over, so I’m going to start being annoying again :stuck_out_tongue:
1 Week and no response yet on my support ticket. /push

Update: Got reply from Alan Sun, will schedule a TeamViewer session.