Pimax 5k+ Vive Pro (2018) controllers "not tracked"


#1

I have a fresh installation of PiTool and just plugged in my 5k+. PiTool recognizes the headset as well as my two Valve 2.0 Base Stations. After countless attempts, I finally managed to get PiTool to recognize my 2 brand new HTC Vive Pro (2018) controllers. However, it says “Not Tracking” under the controller icon? Running room setup not and cannot establish tracking for the controllers at all but can always establish headset tracking.

I’ve re-paired the controllers, re-boot HMD, removed HID devices, restarted Pi Service, cleaned and deleted every single PiTool related file/config, re-installed PiTool and nothing. I’ve literally tried every “solution” I can find on google and nothing has worked.


#2

same issue here. hopefully you get a response soon!


#3

Use this chart: https://www.vive.com/us/support/vive-pro-hmd/category_howto/which-vive-hardware-are-compatible-with-base-stations.html

Once you verify your parts are compatible via the chart then there is the possibility that either the basestation or controller is bad. We have seen a lot of defective basestations and controllers.


#4

Hmm the 2.0 base stations should work out of the box. Are you using latest PiTool version 144?
Also, can you try unticking the “Enable Lighthouse Tracking” option in PiTool and ticking it again. Does it help?
Sometimes a reboot of the HMD or restart of the service (In PiTool) helps.

I wonder if removing (or at least temporary moving away) all lighthouse config files could help?

The lighthouse config files are located here:
C:\Users\ –your-username– \AppData\Local\Pimax\runtime\config\lighthouse

Close down all Pimax services, then try to just moving away all the folders inside of the \lighthouse folder, then start up everything again, or just reboot your PC. In a few seconds a new config file should be created. Sometimes it can take a moment until the tracking starts up again (the first time you do this).
Also, if it works, you might need to re-do your room-scale setup in PiTool and SteamVR after doing this.


#5

I dont even see a config folder in runtime. I just called HTC and ill do the live chat tomorrow to try to get it to work before i ask for a replacement.

The website is

Http://www.vive.com/US/support/contactus/

My guess is that the steamVR 2.0 base station is still new to them and they have issues with the controller tracking it. My headset works fine though.