Pimax 5K+ Vive Tracker x 3 Pairing Issue

pitool
opinion
issue
suggestions
fix-guide

#1

I used to use a HTC Vive with three vive trackers and it was a blast using them on VRChat.

After upgrading to the Pimax 5K+ I’m currently having issues with connecting all my wands, trackers together with the Pimax. I assumed plugging in a new headset wouldn’t effect the pairing however at times I get issues where the vive trackers think they’re vive wands, and the wands think they’re trackers.

I know this because pressing anything on the wands will do nothing and sometimes only one of the wands will recognise as a controller wand with button input, and at times the beam that comes out the end of the wand to show where you’re pointing with the wand, is actually on the vive tracker (Strapped to my foot) and moves the beam whenever the tracker is been moved as another indication to it thinking it’s the wand/controller.

Am I missing something in the pairing process between pitool to steamvr or am I going about the pairing process wrong all together or is there something I haven’t installed.?

Love to hear from the community with your suggestions!


#2

@VoodooDE has experience with Tracker setup.


#3

This is still an issue, been over a week, does know one know what the issue ?

SteamVR Home no longer starts up whenever I start SteamVR. I was able to get all devices x5 paired but the controllers won’t do anything when I turn on the three puck trackers, they all track and you can see it however none of the buttons work on the controllers, pressing the home button does nothing aswell.

Turning off SteamVR and Pi-tool also doesn’t turn off the controllers or trackers automatically.

This seems like a massive issue.


#4

I’m also having problems. It seems like the controllers in pitool are being overwritten by the trackers.


#5

I think we need someone like @Doman.Chen or @Alan.sun to look into it.


#6

@VoodooDE has experience with trackers & may have tips.


#7
  1. unplug the pimax Headset
  2. make sure your Vive Tracker-USB-Dongle is plugged in
  3. Start SteamVR (yes without Headset)
  4. pair your tracker as usual (maybe you have to click on pair controller, if tracker is not available)
  5. Close SteamVR
  6. Plugin Pimax Headset
  7. Start SteamVR
  8. Have fun

#8

Which headset did you receive.