Pimax is stuck in "standing mode", won't do room-scale


#1

Hello everyone,

The chaperone bounds are just a circle and when I try to launch games it says I’m in standing mode.

I’ve redone both the Pimax room set-up and the SteamVR room set-up (while selecting room-scale of course) but no matter what it’s still standing mode with just the circle as my chaperone bounds.

I’ve also tried reinstalling SteamVR but still no dice.

When I google this issue nothing pops up, am I just dumb and there’s a tick box I’m missing somewhere?

Any suggestions?


#2

Hi David,

Welcome to the pimax forum! Sorry for the late response. I don’t have lighthouses myself as yet (waiting on pimax release).

Does the headset show it’s tracking?

Can you post your setup specs & Pitool version please.

We have a quite a few users with expertise in LH setup.

@spamenigma @MarcoBalletta @mmorselli to name a few.


#3

I’ve noticed the same thing, but I had already saved my chaperone settings in Advanced Settings so I just reloaded my “RoomScale” profile.

You’re not dumb. My guess is that something has happened in SteamVR since I’m pretty sure I haven’t upgraded my PiTool version since I created my chaperone profile(s) as I redid them a few weeks back.

Or maybe it’s actually caused by Advanced Settings… Just noticed this in latest version (3.1.0):

  • Fixed an issue that prevented new room setup from applying. - Kung

EDIT: I’ll try the new version now as I also noticed that I’m also only seeing one of my basestations when in SteamVR “dome” (with beta home disabled), so it does indeed seem like this is what’s causing the issue as I’m only using one basestation when seated (a 3rd one in a different room)… :slight_smile:


#4

Seems like that was actually caused by Advanced Settings 3.0.1 and 3.1.0 fixes it. It’s worth a shot… :wink: