Pimax Logo Burn-in!


#1

@PIMAX-Support
@xunshu

I just want to inform you of the risk of image burn in risk. I have the 102 version. Most of the time I am not using it, but it is plugged in sitting on the edge of my desk. I don’t have Piplay running. Yesterday, after not having used the Pimax for a few days, I used it and noticed that the Pimax Logo is beginning to burn into the screen. I quickly went to turn off the logo, and the only way to do this is to use Task Manager to kill the Pimax related processes, PiServiceLauncher first, then PiService, and pi_server.
You may want to implement a screen dimming routine immediately in your software.


Auto-on on Pimax 8K
#2

pi_server in particular seems to be what displays the logo in the HMD.


#3

. I will try to remember to turn off the Pimax when not in use.


#4

I though, without head on, the screen will be turning off or I’m wrong. BTW, without using ,I turn it off anyway.


#5

But if it keeps the protective plastic cover, is the symbol activated all the time?


#6

What I did to help combat this is replace the default image that appears in the headset.

In the \Program Files\Pimax\Runtime folder, you’ll find a file labeled pimax_default.jpg

This is the image which will appear on the Pimax when it’s on but not in use.
I replaced it with a custom image which isn’t as busy or bright and it’s helped a bit.


PiMax 4k background
#7

Perfect, I’ll do it now. A black jpg should solve.


#8

Awesome idea. Too bad its not a Gif file as a sbs animated gif would be cool or fli support.


#9

Thanks. Great idea. I’m just gonna make it dark, maybe just bright enough to tell it’s on. I wonder what it does without that jpg. When I first got it and plugged it in without the driver installed there was some image that made it look like it was physically broken. Not cool :slight_smile:


#10

In the properties for pimax_default. jpg the size is 2560 x 1440. Discuss amongst yourselves :wink:


#11

I just went with completely black. I know what I did. Now I can rest.


#12

The logo should only be displayed if you are wearing the headset.
It has a sensor to turn the display off when the headset is removed.

However, if you use the black plastic lens cover, it will cause the display to turn on because the sensor will detect the cover.

If you want to use the cover, then cut out the part that covers the sensor and that should allow the display to turn off.

I have had my headset on 24/7 for several months and no image burn-in yet.


#13

Should but good practise is turn off & even unplug usb so it can’t wake up


#14

Mine does not dim. Maybe my sensor borked? It doesn’t go dark when I take it off. I have a BE. shrug. Maybe it broke. My desk is not safe from traffic, and a couple of times the headset has been pulled off the desk onto the hard floor.


#15

As for turning it off … All Good Programmers Are Lazy.


#16

In case this has happened to anyone else, there are things you can do to fix it, as well as other failing pixels. First you could run a video like this:


And there are also other utilities that will do similar effects to pixels, even designating more specifically which pixels. I have used such programs in the past with about a 50% success rate on dead pixels. I’m not planning on sitting and running one of these anytime soon for such a small defect. I’m too busy playing with my Awesome Pimax and NOLO. But some time I probably will give it a try.


#17

Should that default logo jpg not be a sbs stereogram? I could swear it’s a 3D image in the headset…


#18

No, but it would be nice.
Pimax Team, is it possible to make the 3D logo available in the next updates?


#19

& change it from jpg to gif with idea of using animated gif


#20

Yes, it would reduce the risk of burning the screen image.