[Pimax Official] Beta Test Release for Brainwarp 1.0



ED on the Pimax 5K+…

The smoothing went active at the initial game menu, but then when I’m in my ship, smoothing is displayed as inactive on PiTools, with no detectable difference.

Waiting to hear from other CMDRs as well. o7


Changed hz to 72 for Pc2 cars - yep its working a way better than monition smoothing . I think I found my favorite settings for very demanding games. Montion off , 72 hz & FFR conservative !


As you can see, the community is overpositive if Pimax do their job. :smiley:


I just tested it in a few games, I noticed in Hatsune Miku VR the right eye is extremely low res.

Where should I share my logs?


It’s much better in Brainwarp 90Hz


A question, if Smart Smoothing is enabled and the headset frequency is 80, shouldn’t I check fpsvr , 80 fps even if the generated frames are 40 ?


When you say turn off PiHome, do you mean just uncheck the box?


@PimaxVR @Sean.Huang would be great to get an answer on this.


Of course, Pimax will have the definitive answer but my guess is if Pimax’s implementation of FFR is based on Nvidia RTX-specific variable-rate shading, then it’s a ‘RTX only’ feature.


fpsvr shows 40 fps when smoothing is active.


The watery, tearing effect has been replaced by an evern worse stuttering. I get it at Pimax home, no matter the refresh or Brainwarp options I choose. The only way to get rid of it is going back to 0.91, at least on my computer (I know there are lots of folks out there without issues).


I’m curious about the exact same thing – I wonder if Pimax has found a way to apply VRS to games not updated to support it.

I don’t have a Turing card, but from the comments here it sounds like FFR works in all games? Can someone confirm? If this is true, eye-tracked foveated rendering could potentially be used in all games (assuming 7invensun’s Pimax eye tracking modules work well enough).


do i have to reinstall? it says inactive… ?


Just tested this out and it’s great!

FPSVR must get the FPS before smoothing is applied, so it will never go above half the refresh hz rate.
As long as your PC can maintain that half FPS, the PiTool does a great job of smoothing.
Getting a constant 45fps or 36fps is a lot more practical for current graphics cards.

My only complaint:


Firmware Update Needed: [UPGRADE NOW] [QUIT PiTool]

When people first get their Pimax, they fiddle with cables and power, so doing an update without checking they are ready is asking for trouble, and you dont need more support tickets.


Please let someone check if the brainwarp works in DCS because I can not do it myself :wink:


Yata, what FPS do you get with FFR disabled?


I tried only enabling FFR everything else in the same in iRacing. I couldnt see any change in visuals outside of the sweet spot. I also looked on the monitor to see if the outer image was more blurry and didnt see the effect. Anyone else tried just FFR in iracing?


FFR doesn’t work well. In none of the games I tried.
Assetto corsa. Rfactor 2, the blues.
You need a graph rtx
I have it… It’s a 2080ti and it doesn’t work well.


And your graphic card is…?


If you are using the parallel projection setting that bug with large fov may still be present (where it doesn’t listen to super sample settings on large fov and is blurred with pp on) Try normal fov and report back if you can.

I usually run skyrim pp off, large fov and just deal with the double vision in the main menu area, once it’s in-game it looks fine and runs better. Can’t wait to try this new update out when I get back tuesday.