PIMAX seems not responding to NVIDIA settings changes


#1

Hello everybody, I have put PIMAX in video mode, I have opened NVIDIA panel control and I have selected as monitor PIMAX, I have changed gamma, brightnnes, contrast and so on, I have switched to PIMAX mode and I have played a video, well, it doesn´t affect, you always see the same quality. May be piplay version v3.0.0.85 or headset firmware v1.0.0.265 do not allow such changes?

Any help will be welcomed!


#2

Maybe try version 91 instead of 85? But I don’t think those controls have been implemented yet. They’ve apparently fine tuning the distortion profile.


#3

When I check por updates piplay does not offer me version 91, where can I download it? Is it OK for PIMAX 4k?

Thank you!


#4

Oh, sorry. Didn’t see it was a 4K issue. No idea =(


#5

To answer some of your questions…

The Nvidia control panel setting will only affect pimax 4k when in video mode, it will not affect the 4k when in pimax mode as the in game render for gaming specific comes from pitool or piplay (depending on your version). This has been the case since version .73

You can download the latest piplay version from the official website http://piplay-us.pimaxvr.com/PiToolSetup_1.0.1.91.exe the software was designed for the 5k+ and the 8k but will work on the 4k as well.

To be honest, the version you are using is absolutely fine for the 4k and I would not bother upgrading to pitool until pimax adds some method of improving the ghosting through software. Then it would be worth it.

Eno


#6

Thank you Eno, so I will try to play with some player that works in extended mode.


#7

Simple VR Video Player can play videos in extended mode? If not, is there any player that can do it?


#8

Sorry maybe I’m not understanding properly this question?

You are wanting to play ‘videos’ in video mode? Is that what you mean by extended? Or you want to play ‘games’ in video mode?

If you mean watch a video in video mode, well that’s what it’s for! So any good vr video player can do that… There are some good ones out there and if you search on the forum for Video payers you will get their names.

If you mean play games in video mode, then you are using a method that it was not designed to do, so you will get varying degrees of success… There is VORPX (there is a cost), tridef, vr mods, big screen beta to name a few, some of them will inject an illusion of vr, others will mearly show the game on what is effectively a big screen in your headset.

But basically depending on the game will depend on your level of success.

Don’t forget that pimax are planning on implementing brightness/contrast sliders into pitool in a future release, so that may negate the need to ‘workaround’ this limitation.

Eno


#9

Hi Eno, I want to play videos in extended mode (video mode). If I understand your message with a VR video player I can do that. But, for instance, when I play them with DeoVR it is done in PIMAX mode, would also work in extended mode?

Unfortunately I have to wait to test it because VRSteam crashed and it does not play anymore. What a surprising thing, I have uninstalled it, reinstalled it but has memory that it crashed and starts in safe mode but does not work. Any suggestion?


#10

Hi again

Well there are some vr players that are on steamvr and yes they can play in pimax mode, but there are VR players that are standalone installers that you can open your movies in video mode and you can watch them on the hmd.

Now let’s see if we can’t fix your steamvr issues.

Can you explain what is happening, did you have any issues when reinstalling steamvr? When you launch steamvr and it says steamvr crashed do you want to open is safe mode and you choose NO, what happens?

Eno


#11

Hi Eno, I am at work now and I will not be able to answer inmediately, but yesterday at home after reinstalled steamvr I tried both disable safe mode or go on with that mode, in both cases steamvr said it did not recognized any HDM and it was not ready.


#12

I have the same issue sometime on my 4k. For me the answer is just to close steamvr pop-up, then open task manager and close steam itself, then unplug the USB cable for the 4k… Wait a few seconds and then plug it back in… Same USB port should be fine… Then start steam and open steamvr… Led light on top of headset should turn green to start then blue when it’s ready.

Now try a steamvr app… Either a game or video (in steamvr) and see how you go.

Message me back if you need more help!

Eno


#13

Thanks Eno, I have a problem because of having Oculus Rift and Pimax 4k, there is a conflict between them that I am going to solve using a PC for OR and another one for PIMAX 4k. Thanks for your help!.


#14

I also had an Oculus rift although I sold it now, but Oculus home is still installed, as I have titles on there I still play on the 4k.