@Pimax-Support Strange HMD mode switches


#1

got the 4K glasses about one year now, all the time i had no realy problems to keep them running. Since a view weeks encoutered an problem with unrelizable mode switches during gameplay on different games.
Firing up the Piplay service + SteamVR service works fine. Using it a longer time is not possible. The HMD keeps on disconnecting after a short period of time, returns to standby mode a kills the running compositor process, which kills everythink inside its rendering actually. I tryied all possible combinations of RX480 Adrenaline drivers and PIPlay versions, with no acceptable results.
while chekin some steamVR logs found this:

Fri Mar 09 2018 10:07:40.680 - pvr: try to quit steamvr
Fri Mar 09 2018 10:07:40.680 - pvr: try to quit steamvr
Fri Mar 09 2018 10:07:40.680 - pvr: try to quit steamvr
Fri Mar 09 2018 10:07:40.680 - pvr: try to quit steamvr
Fri Mar 09 2018 10:07:40.680 - Process vrmonitor (7748) has initiated a quit all
Fri Mar 09 2018 10:07:40.681 - pvr: try to quit steamvr
Fri Mar 09 2018 10:07:40.681 - pvr: try to quit steamvr

Fri Mar 09 2018 09:45:37.221 - Process vrmonitor (5696) has initiated a quit all
Fri Mar 09 2018 09:45:37.228 - Sending Quit event to process vrdashboard (4692)
Fri Mar 09 2018 09:45:38.581 - Closing pipe vrdashboard (4692) because it was broken from the other end
Fri Mar 09 2018 09:45:38.581 - Process vrdashboard (4692) disconnected (Thread(0x0000013F82CA50E0/0x000)
Fri Mar 09 2018 09:45:38.591 - Sending Quit event to process vrcompositor (8324)
Fri Mar 09 2018 09:45:38.591 - Sending Quit event to process vrmonitor (5696)
Fri Mar 09 2018 09:45:39.616 - Closing pipe vrmonitor (5696) because it was broken from the other end
Fri Mar 09 2018 09:45:39.616 - Process vrmonitor (5696) disconnected (Thread(0x0000013F82CA56E0/0x000)

it looks like the pvr driver got an problem…

System Specs:
AMD Ryzen CPU 1500X
ASUS Prime B350
8 GB RAM
8 GB RX 480 ultra renderboard.
a lot of hD-Space (cant be the problem)
WIN 10 X 64 home.

The question is: what causes the strange automatic mode switches.
Is there an driverincompatibility with AMD drivers, or somethink ???

waitin for an usable answer…
WR0On


#2

Add @Pimax-Support to your post to grab their attention!

Eno


#3

please help save piplay log as attached,we will help check it . go to get it by setting->help->export log