Pitool 1.0.1.111 Beta Test Release for Brainwarp 1.0

Awesome thanks then no new Firmware. Should still be 195. Did you upgrade from 109?

It was 195 in 109 & 193 in 103

Is 195 included with 111?

Been testing this out. Foreated rendering works but Aggressive is that - quite sever instead I banged it down to Balanced and I do see improvement in image and frames over non.

Not using it with the latest Nvidia Drivers but version 418.91
The lastest Nvidia drivers have a large bug in them that locks up single CPU core and thrashes it. I will await a hotfix driver and test that instead.

Not tested Smoothing yet to see if the frame warping is diminished with bright lit scenes. In time.

Strange, mine is .193 :thinking:

2 Likes

I might have numbers mixed it might be 191 then 193. Yeah I do have it mixed. 103 was 191 & 109 193. Lol

1 Like

also look at


Pitool Official” says
“Pitool 1.0.1.109 FW 191”
but should be
“Pitool 1.0.1.109 FW 193”

1 Like

Thank you will fix. :beers::sunglasses::+1::sparkles:

For edge of nowhere try small fov, it helps a bit.

2 Likes

For the blue lines on edges issue, simply unplug the USB and power to your Pimax, then plug it back in after a few seconds. That’s it. I also close steam vr before/reopen it after.

4 Likes

Had to kill piservice.exe or one file couldn’t be erased during install of 1.0.1.111

2 Likes

I’m running the climb ‘native’ through pitool, no steam/revive.

2 Likes

Go with 109, zero issues for me so far…

2 Likes

-In assetto corsa loose a lot of frames with FFR on.
-In fallout the image is very pixeled and the performance it,s the same

5k+ or 8k? Backer or Pre Order?

Me?

Pimax 5k+ and backer

1 Like

@anon74848233 please add to earlybackers.

Are you sure it’s the nVidia drivers? “Pimax VR Home” has the same issue. You can uncheck it in PiTool, on the Settings / General page.

1 Like

I had strange Cpu spikes on idle in steamvr home. Switching Nvidia from Optimal to max fixed it.

The bug he mentions was on Nvidia Forums; likely why 419 was released so quickly after 418.

1 Like

Ah, it sounds like I should update my nVidia version 418.91 drivers. Thanks for the tip!

1 Like

2 same issues with my Pimax in the same conditions.

1 Like