Pitool 1.0.1.111 Beta Test Release for Brainwarp 1.0


#225

Thank you guys for your kind words, Im happy to be back! :slight_smile:

Regarding the overlay problem with fpsVR, this is only happening while using the 5K XR OLED, having Brainwarp or/and FFR enabled. I cannot see the problem with 5K Plus. I willl report this to the team.


#226

Oh thats interesting. We have the same GPU I guess, but Im limiting my OC actually to +115 only, bouncing around 2.1Ghz boost. If I go higher, my GPU is not stable anymore in any game.
Also, the overlay problem I mentioned above also happens on my laptop with the 5K XR, so I dont think I can blame the RTX gpu…

Yes I always use custom SteamVR SS, mostly at 100% on my gaming rig and around 70% on my laptop, sometimes 60% if necessary. I will give 2880 (vertical resolution I assume?) a try, thanks!


#227

yeah only V1.0.0.109 showing up on the pi tool page. I do not belive the one coming this week is supposed to be beta so it should be released on the main pi-tool page


#228

Yes, depending on the individual card, the MSI (i still have the 1080Ti) can take 115-130 plus it seems, for me its also +120 now at least with the buttload of mods. The Memory can go up to +800 or more though. But i was pretty sure FPSVR was bugging around since i OCd. Don’t know. For me its the 5K+ Maybe i’ll try again with .103/.109

2880 vertical yes, for the 5K+. More isn’t doing anything on its own, but yes, i looked very closely again and the ingame SS is doing a pretty improvement for clarity in the distance (LOD) But its hitting me for ~15-20 FPS … ouch.


#229

I must ask, do you get 100% smooth hands/weapon movement using Smart Smoothing with version 111 - or any previous version for that matter? Of all tests I’ve made so far, I can see smooth rotation, smooth panning, smooth movement and (mostly) smooth overall gameplay as long as the 45fps frame rate is stable, but my hands and weapons are still stuttery. It looks like the hand motion reprojection doesnt really kick in at all.


#230

It depends. When i keep the weapon fixed in front of my face and pan the hmd very quickly, its smooth as smooth can get. When i fix my view and swing the weapon in front of me very quickly, there is some kind of ghosting going on, when i do this slowly its very smooth with no ghosting at all. Vanilla Weapons behave pretty similar to 4K texture modded ones. They move well and i wouldn’t call it stuttery. 36FPS/72Hz aswell as in 45FPS/90Hz.

edit: I gotta admit though, i use small FOV because my GTX isn’t bad enough to bite the full slice out of my Skyrim.


#231

Is there an update if ffr is going to be supported by 1080ti cards as well in near future/next pitool versions?


#232

They have said they are looking into supporting 10series & Amd. But hard to say on timeline.


#233

Interesting, thanks! I agree I have seen the weapons smooth a few times when moving my head slowly, but as soon as I do some faster movements or just wave with my hands, the ghosting/stutters occur. It makes me think the current Brainwarp has not yet been applied for controller motion.

I must say the FFR (aggressive mode) does more good for Skyrim than the Brainwarp does currently on my 2080Ti. Lets hope they will add support for 10XX gpus as well!

I spent some time with IL2 tonight on my 1070 laptop only. The first runs it crashed upon startup, but then I did a clean install and update, and now it works wonders. Im very surprised how well it works on 72Hz on a GTX 1070 laptop. Most of the time smooth flights. Well, as smooth as it can be using motion reprojection, I guess. Occasionally I get some stutters and ghosting but overall its a huge step forward, considering Brainwarp still is in beta. I see artifacts around the propeller, but thats just a minor issue Ive seen before as well using ASW/motion reprojection on other headsets.


#234

I think the ghosting of fast swinging weapons in Skyrim is a very different behaviour to the one the PipBoy shows off in Fallout4VR with Smoothing on. That rather resembles some pair of old shoes stuck in the Smoothie Maker together with some spoiled mashed kale. Stuttery.


#235

I did a clean install of new PiTool 1.0.0.112 (uninstall .111 beta, cleaning of registry and deleting everything PiTool-related in AppData/Local, Roaming etc.).

Unfortunately, FFR still doesn’t work any more with American Truck Simulator. Haven’t tried with other games so far - but except that very first one time with .111 beta, FFR constantly refuses to work as I did once. Restart of PiToolservice etc. didn’t work either, so far, to solve the issue; winning in a lottery seems to have higher chances :wink:


#236

Nämen hej, Martin! Kul att du är tillbaka! :facepunch:


#237

Just received my headset, should I be using .111 Beta or .112? From what I can find, .112 is not stable yet?


#238

Depends whom you ask. 112 seems stable enough. But as they say if that one gives you issues install the other (same firmware)

5k+?


#239

IMHO .112 is stable.
I worked with this version all weekend and only once had a problem - loading of the graphics card jumped almost to 100%.


#240

I’m on pitool 112 and it works good for me. Better than 111 beta. My spec: Pimax 5k / 1080 (non ti) / i7 6700k (OC 4.5 Ghz) / RAM 16 gb 3000Mhz


#241

OK thanks all I’ll go for 112 then :+1:


#242

Where are the download links for 112 pls? And is it really worth the upgrade from 111?


#243

Top of each page:

image

Then:

image

And then:

http://piplay-us.pimaxvr.com/PiToolSetup_1.0.1.112.exe

Install was smooth and auto firmware update without issue for me, just need the base station to track now


#244

If you don’t have a lighthouse. Click lighthouse tracking off & click through room setup in pitool. There is one screen where you cam manually enter height.