Pitool 1.0.1.121 Beta Test Release for Brainwarp 1.0


#305

Very good update indeed, I’ve played some dark games like ED, Paranormal Activity, and it’s much better now even with not so dark games like Moss, Skyrim or Beat Saber its much better, it’s not oled but it’s the best LCD we could get imho, and for bright games like Lucky’s Tale it’s pretty close to saturated oled colors wich i prefer, thumbs up👍
RGB settings would be great @Sean.Huang


#306

Hmmm…IL2 is working very well for me. Are you using Nvidia 419.67? What are your system specs and settings?


#307

yes 419.67 latest driver on 4790k @ 4.6 , 24gb ram rtx2080


#308

my Nolo setup stopped working with this Version. Pitool Status not tracked for HMD and Controllers although they are displayed in blue and the basestation is recognised. Only a black screen in the HMD - after I power off the headtracker I get the Pimax demo.

With Pitool 1.0.1.112 the Nolo setup was working, guess my old Nolo FW (1.0/1.1) is incompatible with the new noloserver.exe? The Basestation is not connected to my PC (only powered by an USB charger), maybe an issue?

Which Nolo FW is supported by 1.0.1.121 ? I’m quite satisified with my current Nolo FW. What was improved and maybe what also get worse with the new Nolo FW, considering an update?


#309

You would need to update to latest firmware with Nolo Home. However, there is no support for 360 ceiling mode anymore and openvr input emulator key bindings don’t work, but if you don’t need that tracking has improved and there is less controller drift.


#310

More games not working with controllers(buttons not reaction). In games Time Carnage VR, Derail Valley
@Doman.Chen @Sean.Huang


#311

For Google Earth VR :

  • It don’t launch properly in Pimax 5k+ headset with 1.0.1.121.
  • It works well again when I reinstalled the previous drivers 1.0.1.112.

The display on 5k+ keep on the loading screen of Google Earth while on the flat screen native mirror we can see the game as it should be.


#312

I came back to version .112 because on .121 smart smoothing is a disaster. Although in version .112 SM does not work as it should be but compared to .121 in DCS is much better, it does not blur the image. Everything looks sharper - I can fly without a headache.


#313

I have problem with Skyrim VR, its run to game menu and when I hit continue game shutdown to windows without any error. Anyone tried Skyrim with rtx 2080ti and .121 Pitool ,90 hz mode brainwarp off?
Last time I played it was 2 month ago with oldest pitool but without any issues. Dont know it is my system or anyone else experiencing issue with RTX cards ?
Also Lucky Tale behave exactly in the same way , game menu continue and then shutdown.

@Sean.Huang


#314

Has anyone had any graphical issues with The Gallery after using the contrast and brightness sliders? I was playing last night and noticed a distracting volumetric fog artifact that I never noticed before. Also the lost tracking indicator was always present on the screen.


#315

i haven’t heard of problems with rtx owners and skyrimvr. i don’t have an rtx. but have you tried loading a hard save from an interior cell? or have you changed mod setup? or have you made a new oc setting for rtx card since last launch? maybe memory oc causes ctd.

edit: 121 works great for me in tesvvr so far.
I often experience ctd from agressive mem oc going down 100 or 200 in oc tool and ctd is gone.


#316

I have the impression that smartsmoothing is not active. It’s reduced to 40fps, but I think it’s real 40fps. There are no smartsmoothing artifacts at all (elite, il2-bos) and the details blurrs with movement. (1080ti/latest nvidia drivers)


#317

Have you deleted all Pimax related data in your user %AppData% as well before installing version 1.0.1.121?


#318

There is a newer Nvidia Driver 425.11
maybe that one works better for some :slight_smile:

https://international.download.nvidia.com/Windows/425.11hf/425.11-desktop-notebook-win10-64bit-international-whql.hf.exe

:wink:


#319

Is this a thing you want to do everyone you upgrade pitools? I just uninstalled the previous version pitools when upgrading to this beta.

I haven’t thought about it, but as I read this thread I started to notice that I do not see the usuall ASW artifacts (as I expect from using the rift and windows Mr) with smart smoothing on.


#320

Hi,
Effectivly I am not used to delete Pimax %AppData% folders when I do an upgrade/downgrade of Pitool.

I just did the delete before reinstalling 10.1.121 :

  • Unfortunatly it has not solved “Google Earth VR” launching issue.
    (it works again when downgrading to 1.0.1.112).
  • …but my “Steam VR Home” is much more sharper now.

Thanks for the tips.


#321

I take it that you also deleted everything Pimax related in the Program Files folder?

I’ll give Google Earth VR a go later after work. Haven’t tried it myself after receiving my Pimax 5K+.


#322

Yeeesh!!! frankly I am scared to update NvD, I am way too happy with ED via this Beta Coupled with the current Driver. :frowning: Don’t want anything to go south so much so that the next piTool beta release i may wait for you all to ginea-pig it before i install it U_U.


#323

For me this Driver works better then the previous one.
But maybe not for you.
Only thing you can do, wait and keep your current driver or try this newer hot fix driver based on the previous one :wink:


#324

I got my 5k a week ago today and have been tweaking and making changes as I go. Il2 box with the latest pimax beta is nice with the ipd adjustments (thank you!) and the brightness/contrast options. Fixed Foveated Rendering causes crashes when turned on. I continue to adjust settings for best framerate and visuals.