Pitool 1.0.1.121 Beta Test Release for Brainwarp 1.0


#325

I had to switch to Vulkan renderer to get AeroflyFS2 to work. Not sure why.


#326

Vulkan should be faster/more efficient anyway.


#327

7.Incorrect rendering model of locator

Looks like it’s showing the Vive tracker model correctly now, thanks for updating this!


#328

I think this beta broke IL-2 BOS

edit: it works after I disable smart smoothing and FFR


#329

Is it possible to know why it’s not active in this game ?


#330

Has this same issue. Reboot of my computer fixed it.


#331

Backer or pre order?


#332

I thought you might ask. I should have mentioned that in the post. :slight_smile:
Pre Order from Oct /18. Close to when they went live.


#333

same for me in IL2, FFR crashes the sim


#334

@happymike, I’d just given Google Earth VR a go. You’re right. The app launches and runs, tracks and works as intended… but only in the compositor, i.e. the desktop, whereas all that can be seen inside the HMD is the usual grey space. I do believe that this is a problem that is most likely caused by PiTool.


#335

@Raujok according to GeForce Experience, I’m currently running the very latest driver for nvidia graphics and it’s v.419.67. Is the link you gave the WHQL version of the driver or is it beta?

EDIT: nevermind, it’s not WHQL, I don’t what know what that is, but it’s not even listed in the nvidia website. Not sure where Raujok got it from. My advice, wait for the official one.


#336

Anyone else seeing a flashing/flickering anomaly on the extreme bottom left of the left lens and sometimes bottom right of the right lens with 1.0.1.121 when using Large FOV? I had this issue with some of the older versions but I feel like it was resolved in one of the more recent versions (112) but is now back in 121. Changing to Normal FOV mostly resolves the issue but I prefer Large FOV whenever possible and am experimenting with the new IPD offset settings so I don’t want to go back to 112.

Note that I have my lens all the way in due to my IPD of 58.


#337

Awesome Congrats! :beers::sunglasses::+1::sparkles:


#338

Strange happening today. I started playing DCS open beta all good. later I played Il2 Sturmovick (independent launcher that loads SteamVR) and also good. I decided to play some Aerofly FS2 which I hadn’t played on this latest beta.
AFFS2 launched in non-VR mode despite loading SVR. SVR (latest non beta) started to load and showed FS2 start logo and then went to it’s grid screen and appeared gray. FS2 loaded in desktop mode and worked there.
I re-installed SVR and verified files in both SVR and FS2 but same result.
I then returned to IL2 which launched SVR but it didn’t load at all and only the SVR grid appeared in the headset

All my other Steam and Oculus games work fine. Also DCS and Elite work from native launchers. So far I’m stumped. Seems like FS2 didn’t like the new tool and firmware but I can’t figure why Il2 stopped working after playing it earlier in the day.


#339

The driver is WHQL, its directly from Nvidia, look at the link, it´s a hot fix driver. Don’t spread lies @Yongkykun:pensive:

And here is the official link to Nvidia (download link is the same btw…)

https://nvidia.custhelp.com/app/answers/detail/a_id/4789/~/geforce-hotfix-driver-version-425.11


#340

More Update may be an ED thing but I saw my color vibrancy kick in as i approached the Hub for re-entry and entered than TADA!! back to glory


#341

If you want to know if it’s WHQL for sure just run dxdiag.


#342

tell that to @Yongkykun :wink:

he is the one who said it’s not WHQL, but it is for sure :smiley:


#343

So are we supposed to be using 425.11 (which is a hotfix version, does not come down when you do check for updates) or 419.67


#344

you can use whatever driver you want, i only posted the link from the nvidia support, those hotfix driver are not listed in the normal download section.

And also not provided through GFE

You can also get new WHQL driver 430.00 from WIndows Update if you are an Microsoft Insider and use the new win10 build