Pitool 1.0.1.121 Beta Test Release for Brainwarp 1.0


#407

Yeah that’s all I use. But I have my linux machines for more unrestricted use.

Comodo AV has some neat features like Sandboxing but likely drive most crazy. Lol


#408

You can go to something like 50 with the software


#409

Anyone try that arcade game in The Lab? It went from being a gigantic room to just a small 3m by 3m room with tiny drones. What happened there?


#410

Xortex? That’s always been a small room with tiny drones. Maybe you’re confusing it with another game?


#411

Maybe I’m just now getting a correct 3D experience and never had one before. I am completely reliving everything in VR right now with the new software IPD adjustments. I didn’t have correct views in my Vive and Pimax 4K either I think


#412

I’ve just installed new version to check how it performs with Iracing and experiencing issues with right eye image, the world around me moves with me or gets distorted with head movements. Happens only in the right eye. Any one knows how to solve this?

update: solved with ingame video settings


#413

@Pimel what was you ipd specs/settings again?


#414

I’m surprised you’re alright, normally with VR any wrong settings or improper adjustments would lead to nausea.

Anyway, all this talk got me real excited for an update. Anyone know when a new one will come? Is it cyclical or are they released without a set schedule?


#415

There doesn’t seem to be a set schedule.


#416

I uninstalled the previous release version 109 and rebooted before installing PiToolSetup_121_R211_beta.exe. After the install, my system worked and the performance is excellent.

But when I reboot the computer and start PiTool it says Disconnected Diagnose(10935).

Clicking on the diagnose, it says Application integrity: incomplete - Please reinstall.

If I do re-install then it works for that session but the same thing happens on the next reboot.

When it is working and I go to the Help/Diagnose screen it shows the application integrity is incomplete.


#417

I set software IPD to zero.
Then my hardware to my measured 66.4.
Then, for me, I set the software IPD to -2.
Then I adjust the hardware IPD again, up to 66.4 again.

And let the wow begin.


#418

does this beta break steamvr 1.1.3? the version that’s used to work with dirt rally? (i know park discovered another way to play dirt rally but i have other reasons to stay on this version of steamvr)


#419

Hmmm… Initially when I came across the solution “please re-install” I thought of the PiTool itself, but your screenshots got me thinking that maybe what we need to try for games or applications that don’t work on 1.0.1.121 Beta is to simply reinstall them. I’ll try with Google Earth VR later. Though I’m pretty sure… I’m wrong.


#420

Okay thanks I will test your method


#421

new Nvidia driver out today 425.31


#422

Here is what I did which seems to have resolved this.

  1. Uninstalled v121 and rebooted.
  2. Then I installed v109 and confirmed that it worked and the application integrity passed.
  3. Rebooted.
  4. Confirmed PiTool still worked and application integrity passed.
  5. Quit PiTool.
  6. Installed v121 WITHOUT uninstalling v109.
  7. Confirmed PiTool and firmware were the correct versions for the beta, it worked and application integrity passed.

Then after subsequent reboots and shut downs, things still seem to work.


#423

Tbh that’s the method I use. I just try upgrading first without uninstalling. I just usually exit pitool & kill services before installing new version. So far so good.


#424

Always remember that during instalations, Windows Defender have the bad habit to block some files, WITHOUT WARNING to the user.


#425

Yes, Pimax should do something because the antivirus softwares are blocking the Pitool files. @Sean.Huang it is a TRUST ISSUE! (and annoying as hell)
Edit. tag @PimaxUSA as well


#426

google earth vr doesn’t work with this version