Pitool 1.0.1.121 Beta Test Release for Brainwarp 1.0


#427

Voila ce que j’ai quand j’installe la V121?..please help me !!!


#428

You can use DDU to remove your graphic driver and do a fresh install of the latest driver. https://www.wagnardsoft.com/DDU/download/DDU%20v18.0.1.1.exe


#429

je viens de mettre mon pilote graphique a jour hier c’est la dernière version .dans les premières version de pitool le logiciel s’affichait bien et depuis quelque version il s’affiche comme cela. quand le casque est éteins j’ai accès aux différent onglets mais quand je l’allume je ne peut plus naviguer dans le logiciel .il me demande de faire la configuration du room scale mais je n’ais pas de lighthouse v2 ni de controlleurs et pas de barre de reconnaissance des mains sous le casque.


#430

The headset is constantly connecting and disconnecting for me with this version.
How can I roll back to an older firmware, can I enforce a firmware downgrade?


#431

I have the same issue, but changing the usb port solved it


#432

install older pitool version
start “C:\Program Files\Pimax\Runtime\Dfu.exe”
use the firmware file “C:\Program Files\Pimax\Runtime\dfudriver\p2.dfu” that comes with the pitool you want to use (every pitool version carry’s its own firmware that matches)
only firmware upgrades are done automatic, downgrades have to be done manually
also reboot computer after such thing and also unplug power of hmd after successful firmware downgrade


#433

oculus store’s earth vr works well


#434

Thank you both!
Trying a clean reinstall of my graphics driver and PiTool before giving up on this version, will also try to change the USB port. And if nothing helps roll back.


#435

When will the new version Pitool 1.0.1.121 Beta fixes?


#436

Got the same result: Only Trapmine reported the file as malicious but was hi score. Not sure how to interpret it.


#437

Got it running. Uninstalled and reinstalled the latest GPU driver, uninstalled and reinstalled PiTool (still the same effect) and finally changed USB port - which helped! Odd, both the old “reconnect and disconnect” and the now working USB ports are my “blue” USB-3 ports on this machine. And I had it on that previous USB port for months now without problems. Whatever…?
At least it works now. Thanks again for the hints!


#438

VorpX is software that makes normal games into VR or 3D and it has “saturation” slider. I use saturation between 1.4 and 2.0 and the colors looks amazing on my 5k+. so i also think that RGB controls will make all the downsides go away.


#439

One thing I noticed is the Pimax is a usb bandwidth hog (on my machine at least). I give it a usb 3 port (separate controller software) and plug my other peripherals into usb 2 slots. One day I inadvertently plugged my HOTAS into a usb 3 port and hand all sorts of trouble with the Pimax connection. As long as I give it a separate controller it works solid.
My ports are all on the mobo so others may find things work differently.


#440

but its more about timing not bandwidth, the pimax works fine with usb 2.0 (i’m using a 5m usb 2.0 extension without problems)


#441

If you say so. One thing seems certain VR can be very finicky with USB. Even Rift has certain preferences with regard to controller use and controller types.


#442

from memory there was not that much trouble with the vive, i guess the problems related to things like voltage/current where ironed out by the linkbox, some people had success by adding a usb hub between pc and pimax

the rift is something different as it needs to transfer huge amounts of data from the 2-3 cam’s to the pc, the amount lighthouse data is insignificant compared to this


#443

Using my 8K on a powered USB 3.0 Hub which is connected to USB 3.0 on my Laptop. No issues with it there. Sits with 5 other USB devices on the hub


#444

Who have uncompitable controllers in games?


#445

Oh, then that’s probably what is causing me FFB and joystick problems in DCS. Lately in DCS I’ve had trouble with FFB not initializing even the joystick works using ForceTest as it should. In DCS I often get only centering force and then again sometimes FFB works as it should. I’ll try to change my joysticks to another USB controller.


#446

freeze issue catched https://youtu.be/hH2FRLxQDeQ