Pitool 1.0.1.121 Beta Test Release for Brainwarp 1.0


#507

The 5k BE oled was renamed to XR.


#508

Previously SteamVR would limit the resolution to around 4000 without telling you. It is a setting in the steam VR config file. There are posts on how to edit it here on the forum.

Pimax has added a file to override some of the steam VR config settings. In particular the resolution setting was overridden to around 8000.

This may be what is causing you to observe a change in behavior.


#509

Ok then I understand the problem. I had played with the Old pitool and this SteamVR file. With me it is so that it still works well at 5500. Is it much further like this value then I get problems. If it was really that this file is exceeded by the new Pitool, then that is very bad. This value must necessarily be adjustable in the pitool. 8000 is way too high !!! Make games then run very bad or do not run.


#510

8000 (before it was 4000) is just upper limit. Resolution will be set to whatever you set in Steam. So just find value which works Ok for you, 500% is just too much.


#511

@Sean.Huang. Just a comment in between. The smartsmoothing of 1.0.1.111 Beta is much better. So an combination of the great options of this version with the smartsmoothing of 111 Beta would be perfect.
But maybe it isn’t that simple :slight_smile:


#512

A lot of good stuff in this release. But Smart Smoothing doesn’t work well, smeared images. I’ve disabled.

The other problem is pitool sometimes hogs a load of GPU usage even when game has been shut down. Resolved by killing process in task manager.

Another thing which would be great are game profiles. But I think that has already been mentioned.

Finally, can someone confirm for me either way that this release overrides the maximum Steam resolution for super sampling? Do I, or do I not have to, still use the Steam hack listed in another thread?

Thanks and cheers for the good work! I’m loving all the options. When you get the headset dialed in it is quite something!


#513

This is in 121? that would make sense since FO4 resolution in steamVR went through the roof and I had turn off 100% manual in the SteamVR video menu. it was giving me a resolution of 5778 X 4936.


#514

Changing resolution in the SteamVR video menu to me is a must every single time SteamVR updates since the settings reset. Pretty sure there’s a way to retain your settings even after each update but haven’t bothered looking them up LOL

The upside is I always go straight to the video menu in SteamVR to check the current resolution before putting the headset on every single day as a ritual just to double check.


#515

Yes, updated my 980ti fw too with that tool a few weeks ago.


#516

+1

For that same reason I have replaced the Pimax foam by one from the vive and it is much better (thicker at the bottom, allowing better positionning of the HMD / lenses).


#517

I was thinking of that but the original vive foam really gives me “vr face” even after 30 mins. :wink:

The pimax has been far less aggressive so far to wear for long periods.

I might try getting a felt strip and wrapping it round the bottom part of the pimax hmm a few times and see how that feels or look at a much thicker one from somewhere.

Ironically though… The more I play the less it bothers me anyway. Like glasses. :wink:


#518

Also want to know when pitool 121 works whit xp11


#519

One user here used layering velcro to create thickness adapting og foam.


#520

@Sean.Huang @PimaxVR @Dallas.Hao @Heliosurge clean installed .121 and hmd updated and booted normal and i launched echo vr directly from pitool and steam not running and with HMD options turned like SS and FFR image looked very horrible mostly black and white and fps only around 40 at max, played with brightness and contrast options and image better when ffr turned off and ss also turned off and image is very sharp but fps dropped to 30 constant and this is the game i play 80% of the time and i have tried few other games like cricket game space junkies and still fps never goes past 40 with ffr and ss turned off, i have i9 7900x ocd to stable 4.9ghz and zotac 2080ti amp gpu and 32gb 3000mhz ram and 970 pro nvme drive, this fps drop has been happening since i first used it, any ideas to improve fps to atleast stable 70 or 80, i cant believe that 2080ti is unable to handle this hmd, also have a LG 4k 60fps monitor connected and with 1080p monitor connected same result, please help, thanks a lot.


#521

Atm would reccomend trying previous non beta pitool.

The current beta does seem to have some quirks even though it has some nice new features. Hopefully the full release corrects these issues.


#522

@Heliosurge even with previous versions i always had fps issues and fps was never more than 45 with several games i tried not sure whats the bottleneck here.


#523

Are pimax taking big teplrts from this beta @PimaxUSA ? Because echo arena and lone echo are basically unplayable with this new beta because the games become 90% dark.


#524

Nor sure it could be your settings are too high. Would need to compare with others whom have similar rigs on those oculus titles. Have you tried reducing pi render by .25? Or reducing ig settings?


#525

Lingaraju. If the smoothing is enabled then you will be limited to 45fps unless it is running at 90 or over. Are you sure that smart smoothing is off?


#526

If SS is turned off fps go upto like 55 at max but the images are very washed out and whole image looks far stretched horizantally and unplayable.