Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0


#1

Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0

Beta Test Release link:

http://piplay-us.pimaxvr.com/PiToolSetup_1.0.1.129_212.exe

PLEASE MUST DOWNLOAD AND INSTALL THE LATEST NVIDIA DRIVER!OR THE HEADSET WON’T CONNECT

Release notes:

What’s New:
Add VIVE Only Menu to adapt VIVE exclusive game.

Issue Fixed:

  1. Fix NOLO vibration issues on part of games e.g. Beat Saber.
  2. Fix the ineffectiveness issue of smart smoothing on N card.
  3. Fix no rendering model issue of the controllers on some games e.g. Derail Valley.
  4. Fix the probability crash of some games (such as IL-2) when FFR is on.
  5. Fix the issues on switching refresh rate.

Improvements:
Optimizing blackness on 5K XR.

This is a Beta test Release not a formal release, only for test.
Please leave your feedback to this thread, and we will review, fix and improve it!
Tks to support Pimax!


Download All PiTool Installers Here
Constant flickering, not seen anyone else with this exact issue - Pimax 5K XR
XR PiTool Feature request (also on reddit)
Doom 3 BFG VR anyone got it working?
#2

Thanks for the new version sounds promising. :beers::sunglasses::+1::sparkles:


#3

Is this being hosted on a machine with a 4800 baud modem? I live in Japan and it says downloading at 90 bytes per second and then stops.


#4

You are not alone. File is only 125MB, yet the estimate download time is 9 hours on a GB connection… Think I’m going to wait for next day to start downloading…


#5

If that “vive only” mode is what I think it is, this is a very nice update as well, because some games just break without a vive or oculus signature, thank you so very much pimax! I’ll make sure to test this tomorrow.


#6

It is slow but @ 25% with 1hour to go. But on 5mb connection


#7

I’m hoping the same, I’ve seen a few log errors referring to hmd.

Uh…my download was ‘slow’ but only took @ 1 minute.

EDIT: Should be listed that this requires a firmware update, that is now taking longer to finish than the download :sweat:


#8

@Sean.Huang Would it be possible to rehost this beta file somewhere else as well? The server is not coping…


#9

Reuploaded:
http://www.mediafire.com/file/mbhvbusvb18hedu/PiToolSetup_1.0.1.129_212.exe/file


#10

@brian91292

Thanks Brian, you are a legend!


#11

Just updated to 1.0.1.129.

Still can’t play Minecraft(vivecraft) 1.13.2.
Just loads normally, But i only hear the audio, And no picture shows up in steamvr or in my Pimax 5k+.

It does worked for v1.0.0.109.

But, I currently use Nolo VR for my controls.
So, i don’t think the latest firmware and home supports “v1.0.0.109”.
Plus, I will lose a lot of other stuff that i wanted in the beta as well
(contrast/brightness adjustment and fixes for nolo).

Any ETA when we can get a quick fix on this? @Sean.Huang

Thanks


#12

X Plane 11 compatibility anyone?


#13

This is an interesting point.Have you improved Smart Smoothing? (N-Card = Nvidia card?)
Need to check.
Smart Smoothing in the current version was worse than without it …


#14

Ok, now I’m worried. The firmware update has been at “100% Upgrading” for @10 minutes.

EDIT: I had the headset on(green light) when it started the firmware which looks like it didn’t allow it to finish.:grimacing: I was able to restart the firmware update with the headset in standby. :partying_face:


#15

I am just waiting on a restart then I will let you know if I have the same issue


#16

By latest. Can we please be adding version numbers so we know which version is important?


#17

I had a pile of USB connects and disconnects, but within 15seconds My headset updated firmware and powered on. I did install the new Nvidia driver first though…’


#18

Can the next Pitool please have this simple feature? If SteamVR is opened, automatically open Pitool. This would make getting into vr a lot easier. Instead of having to make sure Pitool is open, you can just turn on the Vive controllers. Turing them on will automatically turn on SteamVR, and then it could automatically open Pitool. @Sean.Huang


#19

I don’t think this would be a good idea as there are things you have to apply in pitool before you then fire up steam VR. Would be ok if it was a checkbox option.


#20

Yes, that’s what I mean. A checkbox option. This feature would pair greatly with an in VR option menu.