Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0


#222

What is SS ? Super sampling ? And where can you turn it off in the climb ?


#223

Ye lone echo was totally dark and unplayable for me with 121 . Does anyone know wether it has been fixed


#224

In this context, Smart Smoothing.


#225

@Doman.Chen @Sean.Huang Grey Screen issue is actually


#226

Pay more attention to my post :stuck_out_tongue: “During gameplay, Smart Smoothing causes the entire image to flicker wildly, constantly. Without SS, gameplay looks amazing…”

Having said that, The Climb’s settings do have SuperSampling, though you can’t read the option on a Pimax to know which option it is or what it is set to due to the problem it is having rendering the game’s menus.


#227

Here are my settings.

Steam VR 90% , normal fov in pitool and PP off and quality 1.0 , hidden mask on. Smart smooth on.

Nvidia DCS profile : VR frames 3.

Su-25T , custom small mission. 20 ground units, couple friendly helos and planes.

Tarmac before takeoff about + 30fps

In air 30-45fps (altitude , location, dcs poooop code , moon and star positions you know… )

About 30fps feels really smooth. So im happy.

I can up pixel density to 1.2 if i take msaa off, but dcs is really shimmer fest wihtout msaa so i leave it on.

Or i can use msaa and PD 1.2 if i take all flat shadows but i like low shadows. :stuck_out_tongue:


#228

Great!!! DCS is working without Parallel Projections!!! I don’t see strange double images and the smart smoothing works great. I haven’t tried FFR but I think it may work from now on. I am really happy Pimax is trying to do its work with flying simulators. Keep on working Pimax!!!
7700k oc 5ghz and 2080ti


#229

Lone Echo has been fixed. Played a couple hours yesterday’


#230

Just tried with a without games and this 129 feels smoother than previus 121, smart smooth looks run way better.

On the other hand, google earth still doesn’t run. For me, almost.

Good work pimax


#231

That’s disappointing to hear because that’s what I’m playing right now as well…


#232

I’ve verified: I went back to the previous Pitool and the problem is gone.

I could sometimes start (about 20% of the time) and not have the problem, but then it would kick in if I moved my head too much. Also, if I reloaded a save I was back to a 20% chance that it would work correctly. Each reload was a new die roll. Like I said earlier, it seems to be be related to Parallel Projection being on.


#233

YESSSSSSSSS PIMAX HAVE LISTENED!!! thank god


#234

now that I think about it, I think I’ve noticed that same issue recently with the 121 beta. but it didn’t seem to do it immediately after upgrading to the 121 so I wonder if it’s somehow also tied to a recent SteamVR update.


#235

Anyone tried Aerosoft fs2, or Aircar on Smart Smoothing with Large vs Normal FOV?

I will test with other games as well but so far, once I switch to Large FOC on latest and previous beta SS always ghosty, this is so evident when you check your instruments on cockpit.

Somehow there is something wrong with large FOV implementation of SS.

I hope Pimax hears this, and correct.


#236

The point was they prefer speed over resolution and if the index has such good optic like the xtal near 1080P could be achievable…


#237

“Smart smoothing” should be named Frame Interpolation because that’s what it is.


#238

google earth vr works again with .129
could you check the file date of
C:\Program Files\Pimax\SteamVRSupport\drivers\aapvr\bin\win64\driver_aapvr.dll
it should be 24.04.2019


#239

Not with those panels. Per eye res is what ypu see.

Ben from RdToVR even states Reverb is better fir hi res.


#240

No issues for you in Skyrim ? I can’t get this version to work properly with smart smoothing. It seems like it fails to lock or something, causing massive flicker…


#241

I guess if the reverb is the first res that is a big step up, we’d need way more than that to look similar at the pimax wide fov, not sure the hardware is there any time soon for that nor can wireless ever be a reality if we go above what the 5k+ is already pushing thus we need to look at matching the reverb over a wide fov by simply better lenses a la XTAL instead?