Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0


#282

Raceroom works just fine on my 8K with the new driver… 9700k and 980ti.
No idea what happens to you.


#283

I don’t understand, I tried it a month ago and it works pretty well. I’m starting it from steam choosing steamvr 64bit version without pp pitool 1.0 steamvr 80%. Is it ok? 2080 i7 6700k. Ac and rfactor2 works well.


#284

Just a guess but did you try with ‘verify the integrity of game files’ ?
@docsimo85


#285

Good point! I’ll try after lunch :+1:


#286

I tried it with xp11… both on and off… still blurring of the ground looking out to the left and right while turning. Doesnt seem to make a difference, unless im missing something (at frame rates under 45 basically, gets worse as you go down in fps)?


#287

Same problem and no invalid file. I’ll try to uninstall and reinstall Raceroom from scratch.


#288

Did u try enabling the Vive Only mode for Raceroom? Might help, haven’t tried yet though…


#289

No I don’t, but now it’s too late :frowning: steam is already (slowly) downloading raceroom :grin:


#290

Did more testing in IL-2 with Normal view @ 72Hz with Smart Smoothing. When following aircraft I do get some double vision on planes I am following, mostly when they are off to the sides of the center view. For now it will be something I live with as I need the higher frame rates.


#291

使用8086+2080ti
當IL2打開FFR時畫面非常順暢非常棒,但戰鬥時會者剛進入戰鬥機內會機率遊戲崩潰
而且是每一場都會有,遊戲崩潰的時機點都不同
有時單機可支撐完整場戰鬥,更多時候是進入按P開始就崩潰(但是能聽到聲音,聲音沒崩潰,操作引擎明顯還能控制)
關閉FFR後一切正常


#292

This should solve the issue , if not (i had that issue in the past) there is a video config file in document that you can delete and the game will restore default video settings.


#293

I tried also that to make the game recreate a new one… no success… without vr it works well, in vr mode it crash :frowning:


#294

Have you managed to find a fix?


#295

You have the super sample too high. I worked out that anything that renders above 13.5M pixels total will make that little picture come out on the desktop and not render into the HMD. Try reducing any PiTool setting and SteamVR slider setting until you get back into the HMD. Not sure why it does this, but this fixed it for me.


#296

Speaking of Raceroom, I went back to it the past few nights to run some PiTool testing and I have found that with the latest .129 I am getting some warping in the image even without Smoothing on. I’ve ran AC and rF2 Sunday and Monday night in long races and I had a fantastic experience with .129, with Smoothing both on and off (on in AC and off 64hz with rF2).

I wonder if anyone else has noticed a degradation in image quality with Raceroom? At first I thought it was the Smoothing playing up (I was running 90hz warped to 45hz constant) but while it appeared to run well (better than .121) the image was a mile off where it was the last time I was in it.

I might have to reinstall .111 because I always feel this was the best looking and best implementation of Smoothing thus far. .121 can probably be deleted as easily the worst of the latest drivers. I think I’d rather the better image and smoothing over the brightness and contrast options, for sure. Would be great to have both though. I’ll have to go back and retest the other 2 sims to make sure nothing else is playing up. They were near perfect when I drove them with .129 just 2 days ago.


#297

This bug happens on some WMR headsets too, try looking down below your feet, you might see the small game window there and hear the game sound.

If this is the case, just run the game in normal monitor mode and set your preferred key to recenter the VR view in Raceroom preferences, then use it every time you start the game in VR, you might skip the first game screen with the game “news” by cliking the mouse, then recenter view.


#298

great, good to find someone who had the same problem, currently i’m redownloading it, as soon it finish i’ll try with lower setting. I’m currently at 1.0 in pitool and 80% steam ss, what settings do you use to play raceroom?


#299

has anyone else encountered that you have to set nearly every ss Setting in SteamVR again?


#300

I tried recentering vr, it didn’t work unfortunately :frowning:


#301

It just depends on your overall resolution. So if your 80% SteamVR SS is over 13.5 million pixels per eye (it might be a different number for you, but for me as soon as it went over this threshold, black screen on monitor, little picture left hand corner, no boot into HMD, EVERY TIME) Raceroom will not boot into the HMD.