Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0


#302

I’m just wondering what happened to make the image so distorted even without smoothing and a perfectly stable 64hz frame rate? Weird. I hate having to change back to old PiTools, I like the new Brightness options. But smoothness and image are more important.


#303

Raceroom generally is very SS tolerant and works well with high SS numbers, on Odyssey+ it looks almost perfectly with 200% SS in SteamVR without it saturating the GPU , the game is more CPU bound than GPU; if adding no SS or lowering it below 100 the graphics becomes pretty much pixellated in my case too…

Hint: you can control the SS in game by adding the line -vr 2.0 (for 200% SS) to the game settings too, and check how it behaves in your case, I have never tried the Pimax so I can’t speak for it, in particular.


#304

The commands in the Steam properties don’t work for me with the Pimax. It doesn’t seem to take effect. I’m not sure if what’s happening is a bug or just a restriction of the engine, being DX9 and all. I’ve never seen it with the Rift but I’ve never tried to run super high pixel density with it because of diminishing returns. Seems like a bug to me but 13.5M pixels per eye seems to be about as high as you notice a difference anyway so it’s not too bad.


#305

Doesn’t really work for me. tried it on luckys tail with ss on at normal it starts flickering wildly (which appears to only be on the hmd because the mirrored one on the desktop isn’t doing it) when it does work it doesn’t look that smooth and has lots of weird tearing. switching back to small and ss off its super smooth


#306

Tried the new beta this morning everything else was as it was before in my setup and when I put on my hmd on everything was jerking around and moving left to right on steamvr home page and didn’t get any better when I went to Skyrim VR. Will change my settings and try again later


#307

Check your steamVR settings and see what res it’s running at


#308

What is your setup?

Mine
R7 2700x 16g ddr4 3200mhz
Zotac 1080ti mini
Pitool Render x1.0 FoV Norm
SM OFF 72hz
Steam SS 40%

Skyrim running Nice as is Redout


#309

Haven’t restarted it yet, l’m online with my brother. But I have an Alienware area 51
I7-5930k@ 3.50Ghz
32 GB Ram
2x 1080ti
1 Gb m2 card
I’ll try some of your settings later. Thanks


#310

You have a very nice setup. :beers::sunglasses::+1::sparkles:

I have a 512g m2. My mobo is Asus Strix RGB B450-I (so no dual gfx cards here)


#311

Not yet, I haven’t had time to play again since.
I’m thinking maybe it was because my PiTool didn’t completely install correctly due to Windows Defender trojan warning.


#312

interesting, tell me, I always assumed that the Pimax was seen as a vive a far as steam VR was concerned. Is there any downside to having this checkbox ticked all the time?


#313

Yes this really need to do this. Pimax please do this it would make your HMD so much easier to use. Even better allow the community to supply cloud profiles


#314

I reinstalled Raceroom and now it crash on launch in vr:
Game crashed (exception code 0xC0000005
No problem without VR…
Any hint?
image


#315

Have you tried this ?

· Right Click on the game in the steam library.
· Click “Properties.”
· Click “SET LAUNCH OPTIONS…”
· Enter -cefNoGPU -cefNoBlacklist in the text field.
· Click Ok.
· Start the game.

This disables the hardware acceleration, and should let you play the game.


#316

After several try I opened steam as administrator, now it works good. Very strange…


#317

I did more testing in IL-2 , normal mode 72 hz with FFR on but without SmS, pitool 1.25, ss 60 % and in game with AA x2 , high textures,no shadows , distnace view 70km, game crashed 2 times in 1 hr of flying. It works day before more stable without AA
@Dallas.Hao can you please check that instablity of FFR with AA
( tested with i7 8700k + Asus Strix RTX 2080ti )

@StkNRdr 36 true frames IMHO is too low for any MP sim game , it always works better ( less ghosting) when you run game in 90 (45) hz mode with SmS. Try to adjust in game gfx to get stable 45 fps…


#318

Everytime I open pitools and open my two vive controllers, only one of them connect. And when I click on pair controller, it says “not enough dongles” and then I have to restart. EVERY TIME. I’m so sick of it. When are you guys gonna fix this? @PimaxUSA


#319

Just restart the piservicelaunch service and it should be fixed.


#320

Have flown in mp with these settings without an issue. Since it’s an 8K can only go to 80Hz (40Hz SmS). In game gx settings are always in flux.


#321

I had that happening to me before this beta. I thought is was maybe due to the offending controller having a weak battery (always takes 2x or 3x longer to charge)
With this beta my bases, Pimax and wands show up almost instantaneously and every time I launch Pitool.